aboutsummaryrefslogtreecommitdiff
path: root/russian/xcode
diff options
context:
space:
mode:
authorGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
committerGabor Kovesdan <gabor@FreeBSD.org>2007-08-04 11:41:30 +0000
commit42542fb07642b8336e808272918f3ae46aa67e0b (patch)
tree98ff235c33c6493aa26457284f122652c38935f7 /russian/xcode
parent4c9cd257fd4e6eca46807a43e128d298429ee3cd (diff)
downloadports-42542fb07642b8336e808272918f3ae46aa67e0b.tar.gz
ports-42542fb07642b8336e808272918f3ae46aa67e0b.zip
Notes
Diffstat (limited to 'russian/xcode')
-rw-r--r--russian/xcode/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/russian/xcode/Makefile b/russian/xcode/Makefile
index 17a1a0d26c5b..27ac950fbc51 100644
--- a/russian/xcode/Makefile
+++ b/russian/xcode/Makefile
@@ -23,6 +23,6 @@ ALL_TARGET= xcode
CFLAGS+= -DD_KOI
do-install:
- @ ${INSTALL_PROGRAM} ${WRKSRC}/xcode ${TARGETDIR}/bin
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xcode ${PREFIX}/bin
.include <bsd.port.mk>