aboutsummaryrefslogtreecommitdiff
path: root/russian/xcyrBGR/Makefile
diff options
context:
space:
mode:
authorPeter Pentchev <roam@FreeBSD.org>2001-04-12 15:36:01 +0000
committerPeter Pentchev <roam@FreeBSD.org>2001-04-12 15:36:01 +0000
commit6c7bec88c5486488d334103b49dc2b46e7b0ea75 (patch)
tree952852cfe88ac98d1301d92111bab09692924286 /russian/xcyrBGR/Makefile
parentdb694c44f50e7728d288ed9c942da5af83db7b46 (diff)
downloadports-6c7bec88c5486488d334103b49dc2b46e7b0ea75.tar.gz
ports-6c7bec88c5486488d334103b49dc2b46e7b0ea75.zip
Notes
Diffstat (limited to 'russian/xcyrBGR/Makefile')
-rw-r--r--russian/xcyrBGR/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/russian/xcyrBGR/Makefile b/russian/xcyrBGR/Makefile
new file mode 100644
index 000000000000..706e79a5b98c
--- /dev/null
+++ b/russian/xcyrBGR/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xcyrBGR
+# Date created: 18 Feb 2001
+# Whom: vess /Veselin Slavov/ <vess@btc.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xcyrBGR
+PORTVERSION= 1.0
+CATEGORIES= russian
+MASTER_SITES= ftp://aladdin.cblink.net/pub/FreeBSD/X11/cyrillic/
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= vess@btc.net
+
+USE_XPM= yes
+NO_INSTALL_MANPAGES= yes
+
+.include <bsd.port.pre.mk>
+.if ${OSVERSION} >= 400012
+MAKE_ENV= COPT="-fpermissive"
+.endif
+
+post-extract:
+ @ ${MV} ${WRKSRC}/makefile ${WRKSRC}/Makefile
+
+do-install:
+ @ ${INSTALL_PROGRAM} ${WRKSRC}/xcyrBGR ${PREFIX}/bin/xcyrBGR
+
+.include <bsd.port.post.mk>