aboutsummaryrefslogtreecommitdiff
path: root/russian/xruskb/Makefile
diff options
context:
space:
mode:
authorSeiichirou Hiraoka <flathill@FreeBSD.org>1998-12-06 12:19:18 +0000
committerSeiichirou Hiraoka <flathill@FreeBSD.org>1998-12-06 12:19:18 +0000
commit559ec0e771810ce622dccf884f1be1edd16fc38e (patch)
tree6dd601366835ae5c6fc91ffa3f760c4b0c738c58 /russian/xruskb/Makefile
parent5fbd6b53fc15d55754b7cb5fe58cc548cfd61b5e (diff)
downloadports-559ec0e771810ce622dccf884f1be1edd16fc38e.tar.gz
ports-559ec0e771810ce622dccf884f1be1edd16fc38e.zip
Notes
Diffstat (limited to 'russian/xruskb/Makefile')
-rw-r--r--russian/xruskb/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/russian/xruskb/Makefile b/russian/xruskb/Makefile
new file mode 100644
index 000000000000..110c529b76aa
--- /dev/null
+++ b/russian/xruskb/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: xruskb
+# Version required: 1.7.0
+# Date created: 14 Jan 1998
+# Whom: Igor Vinokurov <igor@zynaps.ru>
+#
+# $Id$
+
+DISTNAME= xruskb-1.7.0
+CATEGORIES= russian x11
+MASTER_SITES= ftp://ftp.kiae.su/pub/x11/cyrillic/ \
+ ftp://ftp.yars.free.net/pub/software/unix/X11/
+
+MAINTAINER= igor@zynaps.ru
+
+USE_X_PREFIX= yes
+
+GNU_CONFIGURE= Yes
+CONFIGURE_ARGS= --datadir=${PREFIX}/share/examples
+
+MAN1= xrus.1
+
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/Xrus.ad ${PREFIX}/lib/X11/app-defaults/Xrus
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/xruskb
+ ${INSTALL_DATA} ${WRKSRC}/xrus.doc-english ${PREFIX}/share/doc/xruskb
+ ${INSTALL_DATA} ${WRKSRC}/xrus.doc-koi8 ${PREFIX}/share/doc/xruskb
+.endif
+
+.include <bsd.port.mk>