aboutsummaryrefslogtreecommitdiff
path: root/science/afni
diff options
context:
space:
mode:
authorVasil Dimov <vd@FreeBSD.org>2006-01-25 17:34:35 +0000
committerVasil Dimov <vd@FreeBSD.org>2006-01-25 17:34:35 +0000
commit1513edd58b3a85ad7ae622118acfd2c89b556c13 (patch)
treeba705f5c2ddc65956c1ac75481f525ae9ffb6bd9 /science/afni
parent839339a95e36effd373e40ea4bf65870990a6649 (diff)
downloadports-1513edd58b3a85ad7ae622118acfd2c89b556c13.tar.gz
ports-1513edd58b3a85ad7ae622118acfd2c89b556c13.zip
Notes
Diffstat (limited to 'science/afni')
-rw-r--r--science/afni/Makefile128
-rw-r--r--science/afni/distinfo18
-rw-r--r--science/afni/files/pkg-message.in7
-rw-r--r--science/afni/pkg-descr7
-rw-r--r--science/afni/pkg-plist578
5 files changed, 738 insertions, 0 deletions
diff --git a/science/afni/Makefile b/science/afni/Makefile
new file mode 100644
index 000000000000..741ad1c928fc
--- /dev/null
+++ b/science/afni/Makefile
@@ -0,0 +1,128 @@
+############################################################################
+# Ports collection Makefile for: afni
+# Date created: 11 Jan 2005
+# Whom: bacon@smithers.neuro.mcw.edu
+#
+# $FreeBSD$
+#
+
+############################################################################
+# www.neuro.mcw.edu has the latest source distribution from which this port
+# is built. It will be updated as time permits.
+#
+# afni.nimh.nih.gov is the ultimate source for AFNI, and will always
+# contain the latest source release. If this port is not up to date,
+# you can download the latest sources and build manually using
+# Makefile.BSD, which is included in the source distribution.
+
+PORTNAME= afni
+PORTVERSION= 2005.12.30.0934
+CATEGORIES= science biology graphics
+MASTER_SITES= http://www.neuro.mcw.edu/~bacon/Ports/distfiles/AFNI/
+DISTFILES= afni_src.tgz afni_doc.tgz afni.1 \
+ Makefile.FreeBSD_PORT TTatlas+tlrc.BRIK.gz TTatlas+tlrc.HEAD
+DIST_SUBDIR= AFNI
+EXTRACT_ONLY= afni_src.tgz afni_doc.tgz
+
+MAINTAINER= bacon@smithers.neuro.mcw.edu
+COMMENT= Advanced Functional Neuro Imaging
+
+RUN_DEPENDS= cjpeg:${PORTSDIR}/graphics/jpeg \
+ mpeg_encode:${PORTSDIR}/multimedia/mpeg_encode \
+ whirlgif:${PORTSDIR}/graphics/whirlgif
+
+USE_GETTEXT= yes
+USE_GMAKE= yes
+USE_ICONV= yes
+USE_MOTIF= yes
+MAKE_ENV= CC="${CC}"
+
+WRKSRC= ${WRKDIR}/afni_src
+MAKEFILE= Makefile.FreeBSD_PORT
+ALL_TARGET= vastness suma
+
+SUB_FILES= pkg-message
+
+###########################################################################
+# Install parameters
+
+MAN1= afni.1
+
+# these need not to be stripped
+SCRIPTS=\
+ @2dwarper \
+ @4Daverage \
+ @AfniOrient2RAImap \
+ @AfniOrientSign \
+ @Align_Centers \
+ @Center_Distance \
+ @CheckForAfniDset \
+ @CommandGlobb \
+ @DTI_studio_reposition \
+ @FromRAI \
+ @GetAfniOrient \
+ @GetAfniPrefix \
+ @GetAfniView \
+ @NoExt \
+ @Purify_1D \
+ @RenamePanga \
+ @SUMA_AlignToExperiment \
+ @SUMA_Make_Spec_FS \
+ @SUMA_Make_Spec_SF \
+ @ToRAI \
+ @UpdateAfni \
+ @VolCenter \
+ @align_partial_oblique \
+ @auto_align \
+ @auto_tlrc \
+ @clip_volume \
+ @fix_FSsphere \
+ @make_stim_file \
+ @parse_afni_name \
+ @parse_name \
+ suma_change_spec \
+
+PLIST_FILES+= ${SCRIPTS:S|^|bin/|}
+
+INSTALL_WRKSRC= ${WRKSRC}/BSD
+INSTALL_TEMP= ${WRKSRC}/Backup.BSD
+
+post-extract:
+ ${CP} -f ${DISTDIR}/${DIST_SUBDIR}/Makefile.FreeBSD_PORT ${WRKSRC}
+
+do-install:
+ ${MKDIR} ${DATADIR} ${INSTALL_TEMP}
+ @${MV} ${INSTALL_WRKSRC}/libf2c.a ${INSTALL_TEMP}
+ ${INSTALL_DATA} ${INSTALL_WRKSRC}/*.so ${INSTALL_WRKSRC}/*.a \
+ ${PREFIX}/lib
+ ${INSTALL_DATA} ${INSTALL_WRKSRC}/*.h \
+ ${PREFIX}/include
+ ${INSTALL_DATA} ${INSTALL_WRKSRC}/*.jpg ${INSTALL_WRKSRC}/*.txt \
+ ${DATADIR}
+ @${MV} ${INSTALL_WRKSRC}/*.so \
+ ${INSTALL_WRKSRC}/*.a \
+ ${INSTALL_WRKSRC}/*.h \
+ ${INSTALL_WRKSRC}/*.jpg \
+ ${INSTALL_WRKSRC}/*.txt \
+ ${INSTALL_WRKSRC}/cjpeg \
+ ${INSTALL_WRKSRC}/djpeg \
+ ${INSTALL_WRKSRC}/mpeg_encode \
+ ${INSTALL_WRKSRC}/whirlgif \
+ ${INSTALL_TEMP}
+.for f in ${SCRIPTS}
+ ${INSTALL_SCRIPT} ${INSTALL_WRKSRC}/${f} ${PREFIX}/bin
+ @${MV} ${INSTALL_WRKSRC}/${f} ${INSTALL_TEMP}
+.endfor
+ ${INSTALL_PROGRAM} ${INSTALL_WRKSRC}/* ${PREFIX}/bin
+ ${INSTALL_DATA} ${DISTDIR}/${DIST_SUBDIR}/TTatlas* ${DATADIR}
+ ${INSTALL_MAN} ${DISTDIR}/${DIST_SUBDIR}/afni.1 ${PREFIX}/man/man1
+ @${MV} ${INSTALL_TEMP}/* ${INSTALL_WRKSRC}
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKDIR}/afni_doc/* ${DOCSDIR}
+.endif
+
+post-install:
+ @${CAT} ${WRKDIR}/pkg-message
+
+.include <bsd.port.mk>
diff --git a/science/afni/distinfo b/science/afni/distinfo
new file mode 100644
index 000000000000..736740a02058
--- /dev/null
+++ b/science/afni/distinfo
@@ -0,0 +1,18 @@
+MD5 (AFNI/afni_src.tgz) = e6daf296ad9c5dd0284239e934ea701e
+SHA256 (AFNI/afni_src.tgz) = 949a6960e89f2b140207e61fd45b265b03232c4956aaa57271779dcd492aff89
+SIZE (AFNI/afni_src.tgz) = 10512539
+MD5 (AFNI/afni_doc.tgz) = 3b085de85fc46908652ae287d1cceb38
+SHA256 (AFNI/afni_doc.tgz) = 28bfcb085d97f63a7e6b753d784908d7f90d9d3ba735d96b18c1e893af4d6cd1
+SIZE (AFNI/afni_doc.tgz) = 3267095
+MD5 (AFNI/afni.1) = 39c9a1a39b207cd957f0f0d5ec220e4e
+SHA256 (AFNI/afni.1) = f14991934a8b78f2497cd1d0f48b849c1a6debef01c666eafd70993ba63c99da
+SIZE (AFNI/afni.1) = 1103
+MD5 (AFNI/Makefile.FreeBSD_PORT) = 5a22ac13683686b6919415bef3784af1
+SHA256 (AFNI/Makefile.FreeBSD_PORT) = 0adbd36cedfc2dac76535fe621349a45e9812709eb5b2768427fffda9b42c628
+SIZE (AFNI/Makefile.FreeBSD_PORT) = 3002
+MD5 (AFNI/TTatlas+tlrc.BRIK.gz) = f5a107b049bc426af5342565f4e5beee
+SHA256 (AFNI/TTatlas+tlrc.BRIK.gz) = 0b5b087006e07e05c5f0c8306acaade955924f744457cec0c00844cc2e9e67cd
+SIZE (AFNI/TTatlas+tlrc.BRIK.gz) = 159912
+MD5 (AFNI/TTatlas+tlrc.HEAD) = a0ca787a2996d7e66548176808503ac5
+SHA256 (AFNI/TTatlas+tlrc.HEAD) = 51c3fb158990616f355fea56886fc7c85d80ac96779f5a65a8f69207c2a85919
+SIZE (AFNI/TTatlas+tlrc.HEAD) = 1750
diff --git a/science/afni/files/pkg-message.in b/science/afni/files/pkg-message.in
new file mode 100644
index 000000000000..8c3b327015e3
--- /dev/null
+++ b/science/afni/files/pkg-message.in
@@ -0,0 +1,7 @@
+=============================================================================
+
+The environment variable AFNI_PLUGIN_PATH must contain
+%%PREFIX%%/lib:%%PREFIX%%/share/afni
+in order to run AFNI plugins and view splash images.
+
+=============================================================================
diff --git a/science/afni/pkg-descr b/science/afni/pkg-descr
new file mode 100644
index 000000000000..537fa54dae7b
--- /dev/null
+++ b/science/afni/pkg-descr
@@ -0,0 +1,7 @@
+This is a port of AFNI, Advanced Functional Neuro Imaging. AFNI is
+a tool for analyzing 3 dimensional images, especially functional MRI
+images used in brain mapping research.
+
+WWW: http://afni.nimh.nih.gov/
+
+-- Jason W. Bacon <bacon@smithers.neuro.mcw.edu>
diff --git a/science/afni/pkg-plist b/science/afni/pkg-plist
new file mode 100644
index 000000000000..79d7c557e25c
--- /dev/null
+++ b/science/afni/pkg-plist
@@ -0,0 +1,578 @@
+bin/1dcat
+bin/1ddot
+bin/1deval
+bin/1dfft
+bin/1dgrayplot
+bin/1dnorm
+bin/1dplot
+bin/1dsum
+bin/1dsvd
+bin/1dtranspose
+bin/24swap
+bin/2dImReg
+bin/2swap
+bin/3T_toafni
+bin/3dAFNIto3D
+bin/3dAFNItoANALYZE
+bin/3dAFNItoMINC
+bin/3dAFNItoNIFTI
+bin/3dAFNItoNIML
+bin/3dAFNItoRaw
+bin/3dANALYZEtoAFNI
+bin/3dANOVA
+bin/3dANOVA2
+bin/3dANOVA3
+bin/3dAnatNudge
+bin/3dAnhist
+bin/3dAttribute
+bin/3dAutoTcorrelate
+bin/3dAutobox
+bin/3dAutomask
+bin/3dBRAIN_VOYAGERtoAFNI
+bin/3dCM
+bin/3dCRUISEtoAFNI
+bin/3dClipLevel
+bin/3dConvolve
+bin/3dDTeig
+bin/3dDWItoDT
+bin/3dDeconvolve
+bin/3dDeconvolve_f
+bin/3dDespike
+bin/3dDetrend
+bin/3dEntropy
+bin/3dExtrema
+bin/3dFDR
+bin/3dFWHM
+bin/3dFourier
+bin/3dFriedman
+bin/3dIntracranial
+bin/3dKruskalWallis
+bin/3dLRflip
+bin/3dLocalstat
+bin/3dMINCtoAFNI
+bin/3dMannWhitney
+bin/3dMax
+bin/3dMean
+bin/3dMedianFilter
+bin/3dNLfim
+bin/3dNotes
+bin/3dOverlap
+bin/3dROIstats
+bin/3dRegAna
+bin/3dRowFillin
+bin/3dSkullStrip
+bin/3dSpatNorm
+bin/3dStatClust
+bin/3dSurf2Vol
+bin/3dSurfMask
+bin/3dTSgen
+bin/3dTagalign
+bin/3dTcat
+bin/3dTcorrelate
+bin/3dThreetoRGB
+bin/3dToutcount
+bin/3dTqual
+bin/3dTshift
+bin/3dTsmooth
+bin/3dTstat
+bin/3dUndump
+bin/3dUniformize
+bin/3dVol2Surf
+bin/3dWarp
+bin/3dWarpDrive
+bin/3dWavelets
+bin/3dWilcoxon
+bin/3dWinsor
+bin/3dZcat
+bin/3dZcutup
+bin/3dZeropad
+bin/3dZregrid
+bin/3danisosmooth
+bin/3daxialize
+bin/3dbuc2fim
+bin/3dbucket
+bin/3dcalc
+bin/3dclust
+bin/3dcopy
+bin/3ddelay
+bin/3ddot
+bin/3ddup
+bin/3dedge3
+bin/3dfim
+bin/3dfim+
+bin/3dfractionize
+bin/3dhistog
+bin/3dinfo
+bin/3dmaskave
+bin/3dmaskdump
+bin/3dmaxima
+bin/3dmerge
+bin/3dnewid
+bin/3dnoise
+bin/3dnvals
+bin/3dpc
+bin/3dproject
+bin/3drefit
+bin/3drename
+bin/3dresample
+bin/3dretroicor
+bin/3drotate
+bin/3dttest
+bin/3dvolreg
+bin/4swap
+bin/AlphaSim
+bin/CompareSurfaces
+bin/ConvertDset
+bin/ConvertSurface
+bin/ConvexHull
+bin/CreateIcosahedron
+bin/DTIStudioFibertoSegments
+bin/Dimon
+bin/FD2
+bin/FSread_annot
+bin/Ifile
+bin/Imon
+bin/IsoSurface
+bin/MakeColorMap
+bin/MapIcosahedron
+bin/ROI2dataset
+bin/ROIgrow
+bin/RSFgen
+bin/SUMA_glxdino
+bin/SUMA_paperplane
+bin/SUMA_pixmap2eps
+bin/SampBias
+bin/ScaleToMap
+bin/SurfClust
+bin/SurfMeasures
+bin/SurfPatch
+bin/SurfQual
+bin/SurfSmooth
+bin/SurfToSurf
+bin/SurfaceMetrics
+bin/Vecwarp
+bin/Xphace
+bin/abut
+bin/adwarp
+bin/afni
+bin/afni_vcheck
+bin/aiv
+bin/byteorder
+bin/cat_matvec
+bin/ccalc
+bin/cdf
+bin/count
+bin/dicom_hdr
+bin/dicom_to_raw
+bin/ent16
+bin/fftest
+bin/file_tool
+bin/fim2
+bin/float_scan
+bin/from3d
+bin/ftosh
+bin/ge_header
+bin/im2niml
+bin/imand
+bin/imaver
+bin/imcalc
+bin/imcutup
+bin/imdump
+bin/immask
+bin/imreg
+bin/imrotate
+bin/imstack
+bin/imstat
+bin/imupsam
+bin/inspec
+bin/mayo_analyze
+bin/mpegtoppm
+bin/mritopgm
+bin/myget
+bin/nicat
+bin/nifti1_test
+bin/nifti_stats
+bin/nifti_tool
+bin/nsize
+bin/p2t
+bin/plugout_drive
+bin/plugout_ijk
+bin/plugout_tt
+bin/plugout_tta
+bin/qhull
+bin/quickspec
+bin/rmz
+bin/rotcom
+bin/rtfeedme
+bin/serial_helper
+bin/sfim
+bin/siemens_vision
+bin/sqwave
+bin/strblast
+bin/suma
+bin/tfim
+bin/to3d
+bin/waver
+bin/whereami
+include/3ddata.h
+include/afni_environ.h
+include/afni_warp.h
+include/cdflib.h
+include/coxplot.h
+include/cs.h
+include/cs_sort_template.h
+include/editvol.h
+include/eispack.h
+include/f2c.h
+include/killer.h
+include/machdep.h
+include/mcw_glob.h
+include/mcw_malloc.h
+include/mrilib.h
+include/multivector.h
+include/niml.h
+include/tagset.h
+include/thd_compress.h
+include/thd_iochan.h
+include/thd_maker.h
+include/vecmat.h
+include/vol2surf.h
+include/volpack.h
+lib/libSUMA.a
+lib/libcoxplot.a
+lib/libmri.a
+lib/libmrix.a
+lib/libvolpack.a
+lib/model_beta.so
+lib/model_constant.so
+lib/model_convgamma.so
+lib/model_convgamma2a.so
+lib/model_diffexp.so
+lib/model_diffusion.so
+lib/model_gammavar.so
+lib/model_linear.so
+lib/model_null.so
+lib/model_quadratic.so
+lib/model_sinewave_ap.so
+lib/model_sinewave_apf.so
+lib/model_squarewave_ap.so
+lib/model_squarewave_apf.so
+lib/model_trnglwave_ap.so
+lib/model_trnglwave_apf.so
+lib/plug_3Ddump_V2.so
+lib/plug_3ddot.so
+lib/plug_3ddup.so
+lib/plug_4Ddump.so
+lib/plug_L1fit.so
+lib/plug_betafit.so
+lib/plug_clust.so
+lib/plug_compress.so
+lib/plug_coorder.so
+lib/plug_copy.so
+lib/plug_crender.so
+lib/plug_deconvolve.so
+lib/plug_delay_V2.so
+lib/plug_drawdset.so
+lib/plug_edit.so
+lib/plug_extract.so
+lib/plug_fourier.so
+lib/plug_hemisub.so
+lib/plug_histog.so
+lib/plug_imreg.so
+lib/plug_lsqfit.so
+lib/plug_maskave.so
+lib/plug_maskcalc.so
+lib/plug_maxima.so
+lib/plug_nlfit.so
+lib/plug_notes.so
+lib/plug_nth_dataset.so
+lib/plug_nudge.so
+lib/plug_permtest.so
+lib/plug_power.so
+lib/plug_realtime.so
+lib/plug_rename.so
+lib/plug_render.so
+lib/plug_reorder.so
+lib/plug_retroicor.so
+lib/plug_roiedit.so
+lib/plug_roiplot.so
+lib/plug_scatplot.so
+lib/plug_second_dataset.so
+lib/plug_stats.so
+lib/plug_stavg.so
+lib/plug_tag.so
+lib/plug_threshold.so
+lib/plug_ttget.so
+lib/plug_vol2surf.so
+lib/plug_volreg.so
+lib/plug_wavelets.so
+lib/plug_zeropad.so
+%%DATADIR%%/TTatlas+tlrc.BRIK.gz
+%%DATADIR%%/TTatlas+tlrc.HEAD
+%%DATADIR%%/face_JimEliassen.jpg
+%%DATADIR%%/face_JohannaBaas.jpg
+%%DATADIR%%/face_SalloumJB.jpg
+%%DATADIR%%/face_ZangYF.jpg
+%%DATADIR%%/face_aclark.jpg
+%%DATADIR%%/face_adij_mannheim.jpg
+%%DATADIR%%/face_afniman.jpg
+%%DATADIR%%/face_agoldman.jpg
+%%DATADIR%%/face_ahammett.jpg
+%%DATADIR%%/face_anewmanetal.jpg
+%%DATADIR%%/face_anugent.jpg
+%%DATADIR%%/face_asanders.jpg
+%%DATADIR%%/face_ashackman.jpg
+%%DATADIR%%/face_athomas.jpg
+%%DATADIR%%/face_bandettini.jpg
+%%DATADIR%%/face_barbaracd.jpg
+%%DATADIR%%/face_bargall.jpg
+%%DATADIR%%/face_bea.jpg
+%%DATADIR%%/face_becky.jpg
+%%DATADIR%%/face_bmcnamee.jpg
+%%DATADIR%%/face_bodurka.jpg
+%%DATADIR%%/face_bprogers.jpg
+%%DATADIR%%/face_bridget.jpg
+%%DATADIR%%/face_brodmann.jpg
+%%DATADIR%%/face_browndyke.jpg
+%%DATADIR%%/face_carol.jpg
+%%DATADIR%%/face_cbikle.jpg
+%%DATADIR%%/face_claudio.jpg
+%%DATADIR%%/face_cmoritz.jpg
+%%DATADIR%%/face_cmyers.jpg
+%%DATADIR%%/face_csenior.jpg
+%%DATADIR%%/face_cwettig.jpg
+%%DATADIR%%/face_dglen.jpg
+%%DATADIR%%/face_einstein.jpg
+%%DATADIR%%/face_eli.jpg
+%%DATADIR%%/face_ernv.jpg
+%%DATADIR%%/face_eteoh.jpg
+%%DATADIR%%/face_faustalui.jpg
+%%DATADIR%%/face_ftam.jpg
+%%DATADIR%%/face_gambero.jpg
+%%DATADIR%%/face_gangchen.jpg
+%%DATADIR%%/face_gganis.jpg
+%%DATADIR%%/face_ggiulietti.jpg
+%%DATADIR%%/face_glarkin.jpg
+%%DATADIR%%/face_grant.jpg
+%%DATADIR%%/face_hanlon.jpg
+%%DATADIR%%/face_heekeren.jpg
+%%DATADIR%%/face_hoffmangobbini.jpg
+%%DATADIR%%/face_ibitter.jpg
+%%DATADIR%%/face_ilevy.jpg
+%%DATADIR%%/face_imukai.jpg
+%%DATADIR%%/face_jbinder.jpg
+%%DATADIR%%/face_jbjork.jpg
+%%DATADIR%%/face_jchoi.jpg
+%%DATADIR%%/face_jigokudani.jpg
+%%DATADIR%%/face_jkurata.jpg
+%%DATADIR%%/face_jskipper.jpg
+%%DATADIR%%/face_jweisberg.jpg
+%%DATADIR%%/face_kastnerlab.jpg
+%%DATADIR%%/face_kebb.jpg
+%%DATADIR%%/face_kkwong.jpg
+%%DATADIR%%/face_kropella.jpg
+%%DATADIR%%/face_kschreiber.jpg
+%%DATADIR%%/face_kuba.jpg
+%%DATADIR%%/face_lask.jpg
+%%DATADIR%%/face_laura.jpg
+%%DATADIR%%/face_lincoln1.jpg
+%%DATADIR%%/face_lincoln2.jpg
+%%DATADIR%%/face_lindachao.jpg
+%%DATADIR%%/face_lizyoder.jpg
+%%DATADIR%%/face_ljcox.jpg
+%%DATADIR%%/face_llatour.jpg
+%%DATADIR%%/face_lmccall.jpg
+%%DATADIR%%/face_locikidsucsd.jpg
+%%DATADIR%%/face_lukas.jpg
+%%DATADIR%%/face_mamann.jpg
+%%DATADIR%%/face_maxwell.jpg
+%%DATADIR%%/face_mbeauchamp.jpg
+%%DATADIR%%/face_mbelmonte.jpg
+%%DATADIR%%/face_megcrew.jpg
+%%DATADIR%%/face_mgarolera.jpg
+%%DATADIR%%/face_mkenney.jpg
+%%DATADIR%%/face_mmaieron.jpg
+%%DATADIR%%/face_mmk.jpg
+%%DATADIR%%/face_mpinsk.jpg
+%%DATADIR%%/face_mruppe.jpg
+%%DATADIR%%/face_mscohen.jpg
+%%DATADIR%%/face_notspm.jpg
+%%DATADIR%%/face_pchristidis.jpg
+%%DATADIR%%/face_phoebechan.jpg
+%%DATADIR%%/face_prowser.jpg
+%%DATADIR%%/face_psfb.jpg
+%%DATADIR%%/face_qiulin.jpg
+%%DATADIR%%/face_rabeauchamp.jpg
+%%DATADIR%%/face_rbirn.jpg
+%%DATADIR%%/face_rhammett.jpg
+%%DATADIR%%/face_rhenderson.jpg
+%%DATADIR%%/face_rhoge.jpg
+%%DATADIR%%/face_richd.jpg
+%%DATADIR%%/face_rjsquirrel.jpg
+%%DATADIR%%/face_rprost.jpg
+%%DATADIR%%/face_rreynolds.jpg
+%%DATADIR%%/face_rwcox.jpg
+%%DATADIR%%/face_rwcox2.jpg
+%%DATADIR%%/face_rwcox3.jpg
+%%DATADIR%%/face_rwcox4.jpg
+%%DATADIR%%/face_rwcox5.jpg
+%%DATADIR%%/face_rwcox6.jpg
+%%DATADIR%%/face_saccanch.jpg
+%%DATADIR%%/face_sjapee.jpg
+%%DATADIR%%/face_skammy.jpg
+%%DATADIR%%/face_skapdoskar.jpg
+%%DATADIR%%/face_smarrett.jpg
+%%DATADIR%%/face_ssaad.jpg
+%%DATADIR%%/face_ssmall.jpg
+%%DATADIR%%/face_steverao.jpg
+%%DATADIR%%/face_tieshan.jpg
+%%DATADIR%%/face_tolkien.jpg
+%%DATADIR%%/face_vhradil.jpg
+%%DATADIR%%/face_vincent1.jpg
+%%DATADIR%%/face_vincent2.jpg
+%%DATADIR%%/face_vincent3.jpg
+%%DATADIR%%/face_vincent4.jpg
+%%DATADIR%%/face_vnapadow.jpg
+%%DATADIR%%/face_wapostman1.jpg
+%%DATADIR%%/face_wapostman2.jpg
+%%DATADIR%%/face_wmluh.jpg
+%%DATADIR%%/face_wpostman.jpg
+%%DATADIR%%/face_zsaad.jpg
+%%DATADIR%%/face_zzzdini.jpg
+%%DATADIR%%/face_zzzsunbrain.jpg
+%%DATADIR%%/poem_bj1.txt
+%%DATADIR%%/poem_eapoe1.txt
+%%DATADIR%%/poem_em.txt
+%%DATADIR%%/poem_ghm3.txt
+%%DATADIR%%/poem_gmh1.txt
+%%DATADIR%%/poem_gmh2.txt
+%%DATADIR%%/poem_gmh3.txt
+%%DATADIR%%/poem_jm1.txt
+%%DATADIR%%/poem_pbs1.txt
+%%DATADIR%%/poem_pbs2.txt
+%%DATADIR%%/poem_rf1.txt
+%%DATADIR%%/poem_rk1.txt
+%%DATADIR%%/poem_rls1.txt
+%%DATADIR%%/poem_ww1.txt
+%%DATADIR%%/poem_ww2.txt
+%%DATADIR%%/splash_bobkarl.jpg
+%%DATADIR%%/splash_earth.jpg
+%%DATADIR%%/splash_emars.jpg
+%%DATADIR%%/splash_kebb.jpg
+%%DATADIR%%/splash_marsalbor.jpg
+%%DATADIR%%/splash_mcw03.jpg
+%%DATADIR%%/splash_sscc03.jpg
+%%DATADIR%%/splash_vincent.jpg
+%%PORTDOCS%%%%DOCSDIR%%/1dplot.ps
+%%PORTDOCS%%%%DOCSDIR%%/24swap.ps
+%%PORTDOCS%%%%DOCSDIR%%/2dImReg.ps
+%%PORTDOCS%%%%DOCSDIR%%/2swap.ps
+%%PORTDOCS%%%%DOCSDIR%%/3T_toafni.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dANOVA.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dANOVA2.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dANOVA3.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dDeconvolve.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dExtrema.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dFDR.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dFWHM.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dFriedman.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dIntracranial.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dKruskalWallis.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dMannWhitney.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dNLfim.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dRegAna.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dStatClust.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dTSgen.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dTcat.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dTsmooth.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dWavelets.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dWilcoxon.ps
+%%PORTDOCS%%%%DOCSDIR%%/3daxialize.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dbuc2fim.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dbucket.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dcalc.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dclust.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dcolon.ps
+%%PORTDOCS%%%%DOCSDIR%%/3ddup.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dfim+.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dfim.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dfractionize.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dhistog.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dinfo.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dmaskave.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dmerge.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dnewid.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dnoise.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dnvals.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dpc.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dproject.ps
+%%PORTDOCS%%%%DOCSDIR%%/3drefit.ps
+%%PORTDOCS%%%%DOCSDIR%%/3drotate.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dttest.ps
+%%PORTDOCS%%%%DOCSDIR%%/3dvolreg.ps
+%%PORTDOCS%%%%DOCSDIR%%/4swap.ps
+%%PORTDOCS%%%%DOCSDIR%%/AFNI.changes.cox
+%%PORTDOCS%%%%DOCSDIR%%/AFNI.changes.rhammett
+%%PORTDOCS%%%%DOCSDIR%%/AFNI.changes.rickr
+%%PORTDOCS%%%%DOCSDIR%%/AlphaSim.ps
+%%PORTDOCS%%%%DOCSDIR%%/AlphaSim_fig.ps
+%%PORTDOCS%%%%DOCSDIR%%/FD2.ps
+%%PORTDOCS%%%%DOCSDIR%%/Nonparametric.ps
+%%PORTDOCS%%%%DOCSDIR%%/README
+%%PORTDOCS%%%%DOCSDIR%%/README.Ifile
+%%PORTDOCS%%%%DOCSDIR%%/README.attributes
+%%PORTDOCS%%%%DOCSDIR%%/README.bzip2
+%%PORTDOCS%%%%DOCSDIR%%/README.changes
+%%PORTDOCS%%%%DOCSDIR%%/README.compression
+%%PORTDOCS%%%%DOCSDIR%%/README.copyright
+%%PORTDOCS%%%%DOCSDIR%%/README.driver
+%%PORTDOCS%%%%DOCSDIR%%/README.environment
+%%PORTDOCS%%%%DOCSDIR%%/README.func_types
+%%PORTDOCS%%%%DOCSDIR%%/README.notes
+%%PORTDOCS%%%%DOCSDIR%%/README.permtest
+%%PORTDOCS%%%%DOCSDIR%%/README.plugouts
+%%PORTDOCS%%%%DOCSDIR%%/README.realtime
+%%PORTDOCS%%%%DOCSDIR%%/README.registration
+%%PORTDOCS%%%%DOCSDIR%%/README.render_scripts
+%%PORTDOCS%%%%DOCSDIR%%/README.roi
+%%PORTDOCS%%%%DOCSDIR%%/README.setup
+%%PORTDOCS%%%%DOCSDIR%%/README.volreg
+%%PORTDOCS%%%%DOCSDIR%%/README.web
+%%PORTDOCS%%%%DOCSDIR%%/README.ziad
+%%PORTDOCS%%%%DOCSDIR%%/RSFgen.ps
+%%PORTDOCS%%%%DOCSDIR%%/Table.ps
+%%PORTDOCS%%%%DOCSDIR%%/abut.ps
+%%PORTDOCS%%%%DOCSDIR%%/adwarp.ps
+%%PORTDOCS%%%%DOCSDIR%%/afni200.ps
+%%PORTDOCS%%%%DOCSDIR%%/afni_aux.ps
+%%PORTDOCS%%%%DOCSDIR%%/afni_plugins.ps
+%%PORTDOCS%%%%DOCSDIR%%/afni_register.ps
+%%PORTDOCS%%%%DOCSDIR%%/buckets.ps
+%%PORTDOCS%%%%DOCSDIR%%/byteorder.ps
+%%PORTDOCS%%%%DOCSDIR%%/ccalc.ps
+%%PORTDOCS%%%%DOCSDIR%%/cdf.ps
+%%PORTDOCS%%%%DOCSDIR%%/count.ps
+%%PORTDOCS%%%%DOCSDIR%%/fim2.ps
+%%PORTDOCS%%%%DOCSDIR%%/float_scan.ps
+%%PORTDOCS%%%%DOCSDIR%%/from3d.ps
+%%PORTDOCS%%%%DOCSDIR%%/ftosh.ps
+%%PORTDOCS%%%%DOCSDIR%%/imand.ps
+%%PORTDOCS%%%%DOCSDIR%%/imaver.ps
+%%PORTDOCS%%%%DOCSDIR%%/imcalc.ps
+%%PORTDOCS%%%%DOCSDIR%%/imdump.ps
+%%PORTDOCS%%%%DOCSDIR%%/immask.ps
+%%PORTDOCS%%%%DOCSDIR%%/imreg.ps
+%%PORTDOCS%%%%DOCSDIR%%/imrotate.ps
+%%PORTDOCS%%%%DOCSDIR%%/imstack.ps
+%%PORTDOCS%%%%DOCSDIR%%/imstat.ps
+%%PORTDOCS%%%%DOCSDIR%%/imupsam.ps
+%%PORTDOCS%%%%DOCSDIR%%/mritopgm.ps
+%%PORTDOCS%%%%DOCSDIR%%/nsize.ps
+%%PORTDOCS%%%%DOCSDIR%%/p2t.ps
+%%PORTDOCS%%%%DOCSDIR%%/sfim.ps
+%%PORTDOCS%%%%DOCSDIR%%/sqwave.ps
+%%PORTDOCS%%%%DOCSDIR%%/tfim.ps
+%%PORTDOCS%%%%DOCSDIR%%/to3d.ps
+%%PORTDOCS%%%%DOCSDIR%%/waver.ps
+%%PORTDOCS%%@dirrm %%DOCSDIR%%
+@dirrm %%DATADIR%%