aboutsummaryrefslogtreecommitdiff
path: root/science/elmer-meshgen2d/Makefile
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2006-04-24 19:46:15 +0000
committerThierry Thomas <thierry@FreeBSD.org>2006-04-24 19:46:15 +0000
commitd3f1f4d41271509ffa43b7e5d34fc2e4855b1047 (patch)
tree1c29b0d9b5dec5b49824b75f8f8e7403f2e2aa77 /science/elmer-meshgen2d/Makefile
parent83ed2390565a52fcb2f4c3b1020afb12a63de071 (diff)
downloadports-d3f1f4d41271509ffa43b7e5d34fc2e4855b1047.tar.gz
ports-d3f1f4d41271509ffa43b7e5d34fc2e4855b1047.zip
Notes
Diffstat (limited to 'science/elmer-meshgen2d/Makefile')
-rw-r--r--science/elmer-meshgen2d/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/science/elmer-meshgen2d/Makefile b/science/elmer-meshgen2d/Makefile
new file mode 100644
index 000000000000..f24ac8df1beb
--- /dev/null
+++ b/science/elmer-meshgen2d/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: elmer-meshgen2d
+# Date created: 5 Jan 2006
+# Whom: Pedro Giffuni <giffunip@asme.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= meshgen2d
+PORTVERSION= 5.0.0
+CATEGORIES= science
+MASTER_SITES= ftp://ftp.funet.fi/pub/sci/physics/elmer/
+PKGNAMEPREFIX= elmer-
+
+MAINTAINER= giffunip@asme.org
+COMMENT= A Mesh Generation Utility for use with the ELMER FEM package
+
+USE_GCC= 4.1+
+GNU_CONFIGURE= yes
+ALL_TARGET=
+
+PLIST_FILES= bin/${MACHINE_ARCH}-portbld-freebsd${OSREL}-ElmerMesh2D \
+ bin/${MACHINE_ARCH}-portbld-freebsd${OSREL}-Mesh2D
+
+.include <bsd.port.mk>