aboutsummaryrefslogtreecommitdiff
path: root/science/ghemical
diff options
context:
space:
mode:
authorMaho Nakata <maho@FreeBSD.org>2006-07-03 07:51:24 +0000
committerMaho Nakata <maho@FreeBSD.org>2006-07-03 07:51:24 +0000
commit7ad7cbf06618fcdf9df09ccb010b18daa281eeec (patch)
treee2ca20963a1e709c12c8f6a256f7277055c47443 /science/ghemical
parentc06662832608780e6571e283d5b21e1a0463bf1e (diff)
downloadports-7ad7cbf06618fcdf9df09ccb010b18daa281eeec.tar.gz
ports-7ad7cbf06618fcdf9df09ccb010b18daa281eeec.zip
Notes
Diffstat (limited to 'science/ghemical')
-rw-r--r--science/ghemical/Makefile37
-rw-r--r--science/ghemical/distinfo6
-rw-r--r--science/ghemical/files/ghemical-f2c.sh16
-rw-r--r--science/ghemical/files/patch-configure.in15
-rw-r--r--science/ghemical/files/patch-src+graphics+objects.h11
-rw-r--r--science/ghemical/files/patch-src:common:Makefile.in15
-rw-r--r--science/ghemical/pkg-descr2
-rw-r--r--science/ghemical/pkg-plist277
8 files changed, 151 insertions, 228 deletions
diff --git a/science/ghemical/Makefile b/science/ghemical/Makefile
index b87a6cb88100..c1bbf15f95b2 100644
--- a/science/ghemical/Makefile
+++ b/science/ghemical/Makefile
@@ -5,43 +5,28 @@
# $FreeBSD$
PORTNAME= ghemical
-PORTVERSION= 1.01
-PORTREVISION= 2
+PORTVERSION= 2.01
CATEGORIES= science
-MASTER_SITES= http://bioinformatics.org/ghemical/download/archive/ \
- http://www.uku.fi/~thassine/projects/download/
+MASTER_SITES= http://www.uku.fi/~thassine/projects/download/ \
+ http://bioinformatics.org/ghemical/download/
DISTNAME= ${PORTNAME}-${PORTVERSION}
-EXTRACT_SUFX= .tgz
MAINTAINER= maho@FreeBSD.org
COMMENT= Ghemical is a computational chemistry software package
BUILD_DEPENDS= ${LOCALBASE}/lib/libmpqc.a:${PORTSDIR}/science/mpqc \
- f2c:${PORTSDIR}/lang/f2c
+ f2c:${PORTSDIR}/lang/f2c \
+ openbabel:${PORTSDIR}/science/openbabel
LIB_DEPENDS= glut:${PORTSDIR}/graphics/libglut \
gtkgl:${PORTSDIR}/x11-toolkits/gtkglarea \
- glade-gnome:${PORTSDIR}/devel/libglade
+ gtkglext-x11-1.0:${PORTSDIR}/x11-toolkits/gtkglext
USE_GMAKE= yes
-USE_GNOME= gtk12
+USE_GNOME= glib20 gtk20 libglade2 pkgconfig
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --enable-mpqc
+CONFIGURE_ARGS= --enable-mopac7 --enable-mpqc --enable-openbabel
+PLIST_SUB= GHEMICAL_VERSION="${PORTVERSION}"
-USE_AUTOTOOLS= autoconf:253
+MAKE_ENV= PKG_CONFIG=${LOCALBASE}/pkg-config
-.include <bsd.port.pre.mk>
-
-pre-configure:
- @cd ${WRKDIR}/${DISTNAME} ; ${AUTOCONF}
-
-pre-patch:
- @${REINPLACE_CMD} -e 's|gtk-config|${GTK_CONFIG}|g;' ${WRKSRC}/configure
- @${REINPLACE_CMD} -e 's|gtk-config|${GTK_CONFIG}|g; s|-lgtk|-lgtk-12|g;' \
- ${WRKSRC}/Makefile.in
-pre-build:
- @${REINPLACE_CMD} -e 's|MAXHEV=60, MAXLIT=60|MAXHEV=90, MAXLIT=90|g;' \
- ${WRKSRC}/miniMOPAC/fortran/SIZES
- (cd ${WRKSRC}/miniMOPAC ; ${SH} ${FILESDIR}/ghemical-f2c.sh)
- @${REINPLACE_CMD} -e 's|f2c.h|g2c.h|g;' ${WRKSRC}/miniMOPAC/*.c
- @${REINPLACE_CMD} -e 's|f2c.h|g2c.h|g;' ${WRKSRC}/src/common/qm1e_mopac.cpp
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/science/ghemical/distinfo b/science/ghemical/distinfo
index 9315f3f304b1..067a465749d7 100644
--- a/science/ghemical/distinfo
+++ b/science/ghemical/distinfo
@@ -1,3 +1,3 @@
-MD5 (ghemical-1.01.tgz) = 41f7b6ce38b4a1be9a9cf00d7d068b4a
-SHA256 (ghemical-1.01.tgz) = b7ae4ce398fd25af6b3d58c3a0e4408fc52e03b3965a0fc3137a767c51b19379
-SIZE (ghemical-1.01.tgz) = 2790798
+MD5 (ghemical-2.01.tar.gz) = 7a160160c80f213b43485613a5ca2d75
+SHA256 (ghemical-2.01.tar.gz) = a0d5cc14b53cf132634f053f8779d0e720eb3d92e90ae154d4f41133beb8c4ae
+SIZE (ghemical-2.01.tar.gz) = 2060867
diff --git a/science/ghemical/files/ghemical-f2c.sh b/science/ghemical/files/ghemical-f2c.sh
deleted file mode 100644
index 9a1a37200c41..000000000000
--- a/science/ghemical/files/ghemical-f2c.sh
+++ /dev/null
@@ -1,16 +0,0 @@
-#
-# Make new c sources from fortran sources, restore changes,
-# made by Tommi Hassinen (3 comments are corrected additionally).
-# Should be started in miniMOPAC directory.
-
-f2c fortran/*.f
-cp fortran/*.c ./
-sed -e 's,/\* fortran/\(.*\)\.f -- translated by f2c (version 20000817),/\* \1.f -- translated by f2c (version 19991025),' \
--e 's,dscal_,mMdscal_,g' \
--e 's,dswap_,mMdswap_,g' \
--e 's,daxpy_,mMdaxpy_,g' \
--i '' *.c
-mv etime.c etime.c.orig
-head -18 etime.c.orig > etime.c
-echo '#include <time.h>' >> etime.c
-tail +19 etime.c.orig >> etime.c
diff --git a/science/ghemical/files/patch-configure.in b/science/ghemical/files/patch-configure.in
deleted file mode 100644
index dc814b37e4e7..000000000000
--- a/science/ghemical/files/patch-configure.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- configure.in.orig Wed Jun 5 21:10:50 2002
-+++ configure.in Wed Jul 17 21:08:10 2002
-@@ -104,7 +104,12 @@
- #AC_CHECK_LIB([ibs], [main])
-
- # Checks for header files.
-+saved_CFLAGS="$CFLAGS"
-+LIBS="$LIBS $GTKGL_LIBS $GTK_LIBS"
-+CFLAGS="$CFLAGS $GTKGL_CFLAGS $GTK_CFLAGS"
- AC_CHECK_HEADERS(GL/glut.h)
-+LIBS="$LIBS $saved_LIBS"
-+CFLAGS="$saved_CFLAGS"
-
- # Checks for typedefs, structures, and compiler characteristics.
- AC_PROG_CC_STDC
diff --git a/science/ghemical/files/patch-src+graphics+objects.h b/science/ghemical/files/patch-src+graphics+objects.h
deleted file mode 100644
index 494ed341489d..000000000000
--- a/science/ghemical/files/patch-src+graphics+objects.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/graphics/objects.h~ Sat Dec 29 23:56:49 2001
-+++ src/graphics/objects.h Sun Jan 30 16:05:29 2005
-@@ -88,8 +88,6 @@
- void SetModelView(void) const;
- const obj_loc_data * GetLocData(void) const;
-
-- protected:
--
- obj_loc_data * GetLocDataRW(void) const;
-
- public:
diff --git a/science/ghemical/files/patch-src:common:Makefile.in b/science/ghemical/files/patch-src:common:Makefile.in
deleted file mode 100644
index 13797eed7b72..000000000000
--- a/science/ghemical/files/patch-src:common:Makefile.in
+++ /dev/null
@@ -1,15 +0,0 @@
---- src/common/Makefile.in~ Thu Jun 20 06:19:02 2002
-+++ src/common/Makefile.in Wed Jul 17 21:39:28 2002
-@@ -24,7 +24,11 @@
- -I$(top_srcdir)/src/common \
- -I$(top_srcdir)/openbabel \
- -I$(top_builddir)/src \
-- @SC_CPPFLAGS@
-+ @SC_CPPFLAGS@ \
-+ @GTK_CFLAGS@ \
-+ @GNOME_INCLUDEDIR@ \
-+ @GTKGL_CFLAGS@ \
-+ @LIBGLADE_INCLUDES@
- LIBS= @LIBS@
-
- CFLAGS= @CFLAGS@
diff --git a/science/ghemical/pkg-descr b/science/ghemical/pkg-descr
index d53e701f4e61..e8e74c24cef7 100644
--- a/science/ghemical/pkg-descr
+++ b/science/ghemical/pkg-descr
@@ -5,4 +5,4 @@ Semi-empirical methods MNDO, MINDO/3, AM1 and PM3 come from the MOPAC7 package,
and are included in the source distribution. The
MPQC package (GNU GPL) is used to provide ab initio methods.
-WWW: http://www.uku.fi/~thassine/ghemical/
+WWW: http://www.uku.fi/~thassine/projects/ghemical/
diff --git a/science/ghemical/pkg-plist b/science/ghemical/pkg-plist
index 707c340eeb90..373625995293 100644
--- a/science/ghemical/pkg-plist
+++ b/science/ghemical/pkg-plist
@@ -1,143 +1,138 @@
bin/ghemical
-share/ghemical/1.01/aromatic.txt
-share/ghemical/1.01/atomtyp.txt
-share/ghemical/1.01/element.txt
-share/ghemical/1.01/extable.txt
-share/ghemical/1.01/glade/file_export_dialog.glade
-share/ghemical/1.01/glade/file_import_dialog.glade
-share/ghemical/1.01/glade/geomopt_dialog.glade
-share/ghemical/1.01/glade/moldyn_dialog.glade
-share/ghemical/1.01/glade/setup_mm1_dialog.glade
-share/ghemical/1.01/glade/setup_qm1_dialog.glade
-share/ghemical/1.01/glade/trajview_dialog.glade
-share/ghemical/1.01/parameters/builder/amino.txt
-share/ghemical/1.01/parameters/builder/nucleic.txt
-share/ghemical/1.01/parameters/mm1param/stable/atomtypes.txt
-share/ghemical/1.01/parameters/mm1param/stable/parameters1.txt
-share/ghemical/1.01/parameters/mm1param/stable/parameters2.txt
-share/ghemical/1.01/parameters/mm1param/stable/parameters3.txt
-share/ghemical/1.01/parameters/mm1param/stable/parameters4.txt
-share/ghemical/1.01/parameters/mm1param/stable/parameters5.txt
-share/ghemical/1.01/parameters/mm1param/unstable/atomtypes.txt
-share/ghemical/1.01/parameters/mm1param/unstable/parameters1.txt
-share/ghemical/1.01/parameters/mm1param/unstable/parameters2.txt
-share/ghemical/1.01/parameters/mm1param/unstable/parameters3.txt
-share/ghemical/1.01/parameters/mm1param/unstable/parameters4.txt
-share/ghemical/1.01/parameters/mm1param/unstable/parameters5.txt
-share/ghemical/1.01/parameters/mm2param/loopdip.txt
-share/ghemical/1.01/parameters/mm2param/looptor.txt
-share/ghemical/1.01/parameters/mm2param/nonbonded.txt
-share/ghemical/1.01/phmodel.txt
-share/ghemical/1.01/resdata.txt
-share/ghemical/1.01/types.txt
-share/ghemical/examples/1gar.mm2gp
-share/ghemical/examples/1hcl.mm2gp
-share/ghemical/examples/2-chlorobutane.gpr
-share/ghemical/examples/2-chlorobutane.mm1gp
-share/ghemical/examples/3-phenylpropanal.gpr
-share/ghemical/examples/3-phenylpropanal.mm1gp
-share/ghemical/examples/4rhn.mm2gp
-share/ghemical/examples/PeriodicTable.gpr
-share/ghemical/examples/PeriodicTable.mm1gp
-share/ghemical/examples/acetylsalicylic_acid.gpr
-share/ghemical/examples/acetylsalicylic_acid.mm1gp
-share/ghemical/examples/alpha-pinene.gpr
-share/ghemical/examples/alpha-pinene.mm1gp
-share/ghemical/examples/bromobenzene.gpr
-share/ghemical/examples/bromobenzene.mm1gp
-share/ghemical/examples/camphor.gpr
-share/ghemical/examples/camphor.mm1gp
-share/ghemical/examples/cinnamaldehyde.gpr
-share/ghemical/examples/cinnamaldehyde.mm1gp
-share/ghemical/examples/cis-2-pentene.gpr
-share/ghemical/examples/cis-2-pentene.mm1gp
-share/ghemical/examples/cyclohexane.gpr
-share/ghemical/examples/cyclohexane.mm1gp
-share/ghemical/examples/naphtalene.gpr
-share/ghemical/examples/naphtalene.mm1gp
-share/gnome/help/ghemical/C/MD.html
-share/gnome/help/ghemical/C/MD_viewer.html
-share/gnome/help/ghemical/C/aa_table.html
-share/gnome/help/ghemical/C/add_hydrogens.html
-share/gnome/help/ghemical/C/conf_search_tools.html
-share/gnome/help/ghemical/C/energy_vs_torsion.html
-share/gnome/help/ghemical/C/filetypes.html
-share/gnome/help/ghemical/C/formula.html
-share/gnome/help/ghemical/C/geometry_optimization.html
-share/gnome/help/ghemical/C/images/2atoms_bond.png
-share/gnome/help/ghemical/C/images/2atoms_unbonded.png
-share/gnome/help/ghemical/C/images/aa_builder_ci.png
-share/gnome/help/ghemical/C/images/aa_builder_menu.png
-share/gnome/help/ghemical/C/images/aa_builder_note.png
-share/gnome/help/ghemical/C/images/aa_builder_w_h.png
-share/gnome/help/ghemical/C/images/aa_builder_wo_h.png
-share/gnome/help/ghemical/C/images/add_hydrogens.png
-share/gnome/help/ghemical/C/images/add_hydrogens_select.png
-share/gnome/help/ghemical/C/images/change_bond_dialog.png
-share/gnome/help/ghemical/C/images/change_bond_select.png
-share/gnome/help/ghemical/C/images/ci_plane.png
-share/gnome/help/ghemical/C/images/cyclohexane1.png
-share/gnome/help/ghemical/C/images/cyclohexane2.png
-share/gnome/help/ghemical/C/images/cyclohexane_optimized.png
-share/gnome/help/ghemical/C/images/cyclohexane_unoptimized.png
-share/gnome/help/ghemical/C/images/draw_button.png
-share/gnome/help/ghemical/C/images/draw_hydrogens.png
-share/gnome/help/ghemical/C/images/energy_vs_torsion1.png
-share/gnome/help/ghemical/C/images/energy_vs_torsion2.png
-share/gnome/help/ghemical/C/images/energy_vs_torsion3.png
-share/gnome/help/ghemical/C/images/energy_vs_torsion4.png
-share/gnome/help/ghemical/C/images/enlevdiag.png
-share/gnome/help/ghemical/C/images/esp-plane_mm.png
-share/gnome/help/ghemical/C/images/esp-plane_qm.png
-share/gnome/help/ghemical/C/images/esp-plane_select.png
-share/gnome/help/ghemical/C/images/esp-plane_select_obj.png
-share/gnome/help/ghemical/C/images/first_atom.png
-share/gnome/help/ghemical/C/images/formula.png
-share/gnome/help/ghemical/C/images/formula_select.png
-share/gnome/help/ghemical/C/images/geometry_op_dialog.png
-share/gnome/help/ghemical/C/images/geometry_optimization_select.png
-share/gnome/help/ghemical/C/images/labels_menu.png
-share/gnome/help/ghemical/C/images/mainmenu.png
-share/gnome/help/ghemical/C/images/maintools.png
-share/gnome/help/ghemical/C/images/md_dialog.png
-share/gnome/help/ghemical/C/images/modal.png
-share/gnome/help/ghemical/C/images/new_mm.png
-share/gnome/help/ghemical/C/images/notebook.png
-share/gnome/help/ghemical/C/images/optimized_ethane.png
-share/gnome/help/ghemical/C/images/periodic_button.png
-share/gnome/help/ghemical/C/images/periodic_table.png
-share/gnome/help/ghemical/C/images/remove_hydrogens.png
-share/gnome/help/ghemical/C/images/ribbon.png
-share/gnome/help/ghemical/C/images/sequence_builder.png
-share/gnome/help/ghemical/C/images/toplevel.png
-share/gnome/help/ghemical/C/images/traj_dialog.png
-share/gnome/help/ghemical/C/images/window.png
-share/gnome/help/ghemical/C/import_types.html
-share/gnome/help/ghemical/C/index.html
-share/gnome/help/ghemical/C/introduction.html
-share/gnome/help/ghemical/C/labels.html
-share/gnome/help/ghemical/C/mdi_mode.html
-share/gnome/help/ghemical/C/measure.html
-share/gnome/help/ghemical/C/perspective.html
-share/gnome/help/ghemical/C/references.html
-share/gnome/help/ghemical/C/ribbon.html
-share/gnome/help/ghemical/C/sequence_builder.html
-share/gnome/help/ghemical/C/using_mm.html
-share/gnome/help/ghemical/C/using_qm.html
-share/gnome/help/ghemical/C/using_sf.html
-share/gnome/help/ghemical/C/visualization.html
-@dirrm share/gnome/help/ghemical/C/images
-@dirrm share/gnome/help/ghemical/C
-@dirrm share/gnome/help/ghemical
-@dirrm share/gnome/help
-@dirrm share/gnome
-@dirrm share/ghemical/examples
-@dirrm share/ghemical/1.01/parameters/mm2param
-@dirrm share/ghemical/1.01/parameters/mm1param/unstable
-@dirrm share/ghemical/1.01/parameters/mm1param/stable
-@dirrm share/ghemical/1.01/parameters/mm1param
-@dirrm share/ghemical/1.01/parameters/builder
-@dirrm share/ghemical/1.01/parameters
-@dirrm share/ghemical/1.01/glade
-@dirrm share/ghemical/1.01
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/2atoms_unbonded.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/aa_builder_ci.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/aa_builder_menu.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/aa_builder_note.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/aa_builder_w_h.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/aa_builder_wo_h.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/add_hydrogens.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/add_hydrogens_select.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/change_bond_dialog.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/ci_plane.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/clipping1.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/clipping2.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/cyclohexane1.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/cyclohexane2.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/cyclohexane_optimized.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/cyclohexane_unoptimized.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/enlevdiag.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/energy_vs_torsion1.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/energy_vs_torsion2.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/energy_vs_torsion3.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/energy_vs_torsion4.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/esp-plane_mm.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/esp-plane_qm.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/esp-plane_select.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/esp-plane_select_obj.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/formula.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/formula_select.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/geometry_op_dialog.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/geometry_optimization_select.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/labels_menu.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/mainmenu.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/maintools.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/md_dialog.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/modal.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/ribbon.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/notebook.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/optimized_ethane.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/remove_hydrogens.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/sequence_builder.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/setup1.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/setup2.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/setup_select.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/toplevel.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/traj_dialog.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_01.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_02.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_03.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_04.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_05.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_06.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_07.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_08.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_09.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_10.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/using_mm_11.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images/window.png
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/documentation.css
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/MD.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/MD_viewer.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/aa_table.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/add_hydrogens.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/conf_search_tools.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/energy_vs_torsion.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/filetypes.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/formula.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/geometry_optimization.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/import_types.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/index.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/introduction.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/labels.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/measure.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/perspective.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/references.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/ribbon.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/sequence_builder.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/setup_dialog.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/using_mm.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/using_qm.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/using_sf.html
+share/ghemical/%%GHEMICAL_VERSION%%/user-docs/visualization.html
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_hydride_shift/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_hydride_shift/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_hydride_shift/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_methide_shift/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_methide_shift/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_methide_shift/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/cycloaddition_Diels-Alder/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/cycloaddition_Diels-Alder/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/cycloaddition_Diels-Alder/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/E2-reaction/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/E2-reaction/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/E2-reaction/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/sigmatropic_rearrangement_Cope/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/sigmatropic_rearrangement_Cope/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/sigmatropic_rearrangement_Cope/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/SN2-reaction/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/SN2-reaction/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/SN2-reaction/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/tautomeric_shift_keto_enol/products.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/tautomeric_shift_keto_enol/reactants.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/tautomeric_shift_keto_enol/ts.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/2-chlorobutane.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/3-phenylpropanal.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/PeriodicTable.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/acetylsalicylic_acid.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/alpha-pinene.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/bromobenzene.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/camphor.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/cinnamaldehyde.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/cis-2-pentene.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/cyclohexane.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/dna_AGTC.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/naphtalene.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/examples/rna_aguc.gpr
+share/ghemical/%%GHEMICAL_VERSION%%/glade/file_export_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/file_import_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/geomopt_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/moldyn_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/progress_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/gamess_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/constraint_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/setup_dialog.glade
+share/ghemical/%%GHEMICAL_VERSION%%/glade/trajview_dialog.glade
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/user-docs/images
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/user-docs
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/glade
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/tautomeric_shift_keto_enol
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/sigmatropic_rearrangement_Cope
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/cycloaddition_Diels-Alder
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_methide_shift
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/carbocation_rearrangement_hydride_shift
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/SN2-reaction
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search/E2-reaction
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples/transition_state_search
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%/examples
+@dirrm share/ghemical/%%GHEMICAL_VERSION%%
@dirrm share/ghemical