aboutsummaryrefslogtreecommitdiff
path: root/science/udunits/Makefile
diff options
context:
space:
mode:
authorGreg Lewis <glewis@FreeBSD.org>2005-02-02 17:34:34 +0000
committerGreg Lewis <glewis@FreeBSD.org>2005-02-02 17:34:34 +0000
commit47968efc5a2138f22cb459da2a437f14447feeee (patch)
tree24bd57754da8ac84b5448ab86eaf133908dec67a /science/udunits/Makefile
parentb86c548487c1db6b9b1e384faed868187a025b03 (diff)
downloadports-47968efc5a2138f22cb459da2a437f14447feeee.tar.gz
ports-47968efc5a2138f22cb459da2a437f14447feeee.zip
Notes
Diffstat (limited to 'science/udunits/Makefile')
-rw-r--r--science/udunits/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/science/udunits/Makefile b/science/udunits/Makefile
index 761c83441771..7e26380d35a0 100644
--- a/science/udunits/Makefile
+++ b/science/udunits/Makefile
@@ -17,6 +17,7 @@ COMMENT= A library for manipulating units of physical quantities
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}/src
GNU_CONFIGURE= yes
USE_PERL5= yes
+USE_REINPLACE= yes
CFLAGS+= -fPIC
@@ -25,4 +26,9 @@ MAN1= udunits.1 \
MAN3= udunits.3 \
udunits.3f
+post-build:
+ ${REINPLACE_CMD} -e 's: doc_[^_]*_install::' \
+ -e 's: doc_install::' \
+ "${WRKSRC}/perl/Makefile"
+
.include <bsd.port.mk>