aboutsummaryrefslogtreecommitdiff
path: root/science/vmd/Makefile
diff options
context:
space:
mode:
authorWesley Shields <wxs@FreeBSD.org>2010-02-22 19:58:52 +0000
committerWesley Shields <wxs@FreeBSD.org>2010-02-22 19:58:52 +0000
commit02141f8f7f6f94781f116852cacb0c5270a69581 (patch)
treefb0b286f0bd46a11b66d685f09dd1f4f1452c675 /science/vmd/Makefile
parent3e6540cccc716cc07e9922366408864691ada319 (diff)
downloadports-02141f8f7f6f94781f116852cacb0c5270a69581.tar.gz
ports-02141f8f7f6f94781f116852cacb0c5270a69581.zip
Notes
Diffstat (limited to 'science/vmd/Makefile')
-rw-r--r--science/vmd/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/science/vmd/Makefile b/science/vmd/Makefile
index da5687bc859d..b556b54e819a 100644
--- a/science/vmd/Makefile
+++ b/science/vmd/Makefile
@@ -53,16 +53,16 @@ VMD_TARGET= freebsd.opengl
PLIST_SUB+= VMD_ARCH=${VMD_ARCH}
# Check for VMD sources
-#.if !exists(${DISTDIR}/${VMD_DIST}) # && !defined(PACKAGE_BUILDING)
-#ECHO_MSG= ${PRINTF}
-#IGNORE= because of licensing restrictions, you must fetch the source\n\
+.if !exists(${DISTDIR}/${VMD_DIST}) # && !defined(PACKAGE_BUILDING)
+ECHO_MSG= ${PRINTF}
+IGNORE= because of licensing restrictions, you must fetch the source\n\
distribution manually. Please access\n\
http://www.ks.uiuc.edu/Development/Download/download.cgi?PackageName=VMD\n\
with a web browser. You will be required to log in and register,\n\
but you can create an account on this page. After registration and\n\
accepting the University of Illinois agreement, download the source file,\n\
${VMD_DIST}. Please place this file in ${DISTDIR}.
-#.endif
+.endif
do-extract:
${MKDIR} ${WRKDIR}