aboutsummaryrefslogtreecommitdiff
path: root/security/ADMsmb/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-08-24 11:45:09 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-08-24 11:45:09 +0000
commitc01806218dbdf4a8976d7e6019419a2ccdf0aeac (patch)
tree0f88ebb6fec7309ec7bcbda242fc8405e28abfd8 /security/ADMsmb/Makefile
parent9b21df63382c48888d5f3e0c4579f00e2f743b49 (diff)
Notes
Diffstat (limited to 'security/ADMsmb/Makefile')
-rw-r--r--security/ADMsmb/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/ADMsmb/Makefile b/security/ADMsmb/Makefile
new file mode 100644
index 000000000000..bbb9cd6013f3
--- /dev/null
+++ b/security/ADMsmb/Makefile
@@ -0,0 +1,23 @@
+# Ports collection makefile for: ADMsmb
+# Date created: 23 Jun 2003
+# Whom: tutus@trynet.eu.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= ADMsmb
+PORTVERSION= 0.3
+CATEGORIES= security
+MASTER_SITES= http://www.geocities.com/bofn1001/ \
+ http://adm.freelsd.net/ADM/
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Security scanner for Samba
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/ADMsmb ${PREFIX}/bin
+ ${MKDIR} ${PREFIX}/share/ADMsmb
+ ${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/ADMsmb
+
+.include <bsd.port.mk>