aboutsummaryrefslogtreecommitdiff
path: root/security/altivore/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2006-05-10 18:06:40 +0000
committerPav Lucistnik <pav@FreeBSD.org>2006-05-10 18:06:40 +0000
commiteae2082160cf5a3b8098f819a34d5ebfae0c9512 (patch)
tree577fc2be96890dd142d84eef035135fd94984032 /security/altivore/Makefile
parent82546d5db177d75a865de9e60159aaa2f6c04ef8 (diff)
downloadports-eae2082160cf5a3b8098f819a34d5ebfae0c9512.tar.gz
ports-eae2082160cf5a3b8098f819a34d5ebfae0c9512.zip
Notes
Diffstat (limited to 'security/altivore/Makefile')
-rw-r--r--security/altivore/Makefile16
1 files changed, 7 insertions, 9 deletions
diff --git a/security/altivore/Makefile b/security/altivore/Makefile
index 6a1bac4e8281..8857aefa4812 100644
--- a/security/altivore/Makefile
+++ b/security/altivore/Makefile
@@ -8,7 +8,8 @@
PORTNAME= altivore
PORTVERSION= 0.9.3
CATEGORIES= security
-MASTER_SITES= http://samy.kerneled.org/stuff/
+MASTER_SITES= http://80.237.203.14/media/directory06/uploads/ \
+ http://mirror.inerd.com/FreeBSD/distfiles/altivore/
DISTNAME= altivore
EXTRACT_SUFX= .c
@@ -18,9 +19,10 @@ COMMENT= A publically disclosed (neither GPL nor open-source) ala Carnivore src
RESTRICTED= License does not allow redistribution in any form\
(source, code or otherwise)
+SUB_FILES= pkg-message
+
NO_WRKSUBDIR= yes
NO_BUILD= yes
-USE_REINPLACE= yes
do-extract:
@${MKDIR} ${WRKDIR}
@@ -30,12 +32,8 @@ post-patch:
@${REINPLACE_CMD} -e "s/ //" ${WRKDIR}/${DISTFILES}
do-install:
- @${MKDIR} ${PREFIX}/share/examples/${PORTNAME}
- @${INSTALL_DATA} ${WRKDIR}/${DISTFILES} \
- ${PREFIX}/share/examples/${PORTNAME}
- @${INSTALL_DATA} ${PKGMESSAGE} \
- ${PREFIX}/share/examples/${PORTNAME}/README
-
- @${SED} -e "s!/usr/local/!${PREFIX}/!" ${PKGMESSAGE}
+ @${MKDIR} ${EXAMPLESDIR}
+ @${INSTALL_DATA} ${WRKDIR}/${DISTFILES} ${EXAMPLESDIR}
+ @${INSTALL_DATA} ${PKGMESSAGE} ${EXAMPLESDIR}/README
.include <bsd.port.mk>