aboutsummaryrefslogtreecommitdiff
path: root/security/arirang/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-06-10 17:59:33 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-06-10 17:59:33 +0000
commitfda2ba326a6647809c84da9e884850ba23b8b45a (patch)
tree22a5920b259a93716d0c29758274d21027e702fe /security/arirang/Makefile
parent3022bf446645f0fe817f31f7111e2ce2c3d7225a (diff)
Notes
Diffstat (limited to 'security/arirang/Makefile')
-rw-r--r--security/arirang/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/security/arirang/Makefile b/security/arirang/Makefile
new file mode 100644
index 000000000000..58bdef810bd9
--- /dev/null
+++ b/security/arirang/Makefile
@@ -0,0 +1,21 @@
+# Ports collection makefile for: arirang
+# Date created: Jun 4 2001
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= arirang
+PORTVERSION= 1.5
+CATEGORIES= security www
+MASTER_SITES= http://www.monkey.org/~pilot/arirang/
+
+MAINTAINER= roman@xpert.com
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/arirang ${PREFIX}/sbin
+ ${MKDIR} ${PREFIX}/share/arirang
+ ${CHMOD} 755 ${PREFIX}/share/arirang
+ ${INSTALL_DATA} ${WRKSRC}/*.uxe ${PREFIX}/share/arirang
+
+.include <bsd.port.mk>