aboutsummaryrefslogtreecommitdiff
path: root/security/cfv/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2001-07-20 09:07:39 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2001-07-20 09:07:39 +0000
commit172b30f771b33acaa89cc6946d5a4f8897c4a218 (patch)
treecf818befc743b6d7e17500652d78046ebd237a8e /security/cfv/Makefile
parent78405deff0a16ade45766d98071159105fecec7b (diff)
downloadports-172b30f771b33acaa89cc6946d5a4f8897c4a218.tar.gz
ports-172b30f771b33acaa89cc6946d5a4f8897c4a218.zip
Notes
Diffstat (limited to 'security/cfv/Makefile')
-rw-r--r--security/cfv/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/security/cfv/Makefile b/security/cfv/Makefile
new file mode 100644
index 000000000000..112cb0c060ee
--- /dev/null
+++ b/security/cfv/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# New ports collection makefile for: cfv
+# Date created: Jul 20, 2001
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= cfv
+PORTVERSION= 1.8
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= ports@FreeBSD.org
+
+RUN_DEPENDS= ${PYTHON_SITELIBDIR}/fchksum.so:${PORTSDIR}/security/py-fchksum
+
+USE_PYTHON= yes
+ALL_TARGET= cfv.wrapper
+INSTALL_TARGET= install-wrapper
+
+MAN1= cfv.1
+
+post-patch:
+ @${PERL} -pi -e "s,%%PREFIX%%,${PREFIX},g" ${WRKSRC}/Makefile
+
+.include <bsd.port.mk>