aboutsummaryrefslogtreecommitdiff
path: root/security/chkrootkit/Makefile
diff options
context:
space:
mode:
authorPatrick Li <pat@FreeBSD.org>2003-01-11 03:18:51 +0000
committerPatrick Li <pat@FreeBSD.org>2003-01-11 03:18:51 +0000
commit857fd0cb66ed4a0658e346ce801cb132d1f54b83 (patch)
treed3cc5a82b78087be85f74b180d202e008958e009 /security/chkrootkit/Makefile
parent29ed872355d92c7194943fdb3c388aaad26c3af9 (diff)
downloadports-857fd0cb66ed4a0658e346ce801cb132d1f54b83.tar.gz
ports-857fd0cb66ed4a0658e346ce801cb132d1f54b83.zip
Notes
Diffstat (limited to 'security/chkrootkit/Makefile')
-rw-r--r--security/chkrootkit/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/security/chkrootkit/Makefile b/security/chkrootkit/Makefile
index 1081350d25ab..a721cb560fb6 100644
--- a/security/chkrootkit/Makefile
+++ b/security/chkrootkit/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= chkrootkit
-PORTVERSION= 0.37
+PORTVERSION= 0.38
CATEGORIES= security
MASTER_SITES= ftp://ftp.pangeia.com.br/pub/seg/pac/
@@ -14,7 +14,7 @@ MAINTAINER= cordeiro@luinil.nic.br
USE_REINPLACE= yes
-ALL_TARGET= chkrootkit chklastlog chkwtmp chkproc ifpromisc
+ALL_TARGET= chkrootkit chklastlog chkwtmp chkproc chkdirs ifpromisc
DOCFILES= COPYRIGHT README README.chklastlog README.chkwtmp
@@ -26,6 +26,7 @@ pre-patch:
's#\./chklastlog#${PREFIX}/sbin/chklastlog#g; \
s#\./chkwtmp#${PREFIX}/sbin/chkwtmp#g; \
s#\./chkproc#${PREFIX}/sbin/chkproc#g; \
+ s#\./chkdirs#${PREFIX}/sbin/chkdirs#g; \
s#\./ifpromisc#${PREFIX}/sbin/ifpromisc#g;' \
${WRKSRC}/chkrootkit
@@ -34,6 +35,7 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/chklastlog ${PREFIX}/sbin
${INSTALL_PROGRAM} ${WRKSRC}/chkwtmp ${PREFIX}/sbin
${INSTALL_PROGRAM} ${WRKSRC}/chkproc ${PREFIX}/sbin
+ ${INSTALL_PROGRAM} ${WRKSRC}/chkdirs ${PREFIX}/sbin
${INSTALL_PROGRAM} ${WRKSRC}/ifpromisc ${PREFIX}/sbin
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/chkrootkit