aboutsummaryrefslogtreecommitdiff
path: root/security/clamav/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2011-05-19 11:35:28 +0000
committerRenato Botelho <garga@FreeBSD.org>2011-05-19 11:35:28 +0000
commitb757b6327a5c34f0fc330d298987d757a2312cdb (patch)
tree6a5a8f064b45c16b3fd41ec3f78b25795f855478 /security/clamav/Makefile
parent5d5671e8a095df8fe2a33cc955c5ddb2ae0f2394 (diff)
- s/CONF_FILES/CLAM_CONF_FILES/ to avoid a conflict in the future with new
options with the same name that will be added to bsd.port.mk PR: ports/157161, ports/157162 Submitted by: Chris Rees <utisoft@gmail.com>
Notes
Notes: svn path=/head/; revision=274301
Diffstat (limited to 'security/clamav/Makefile')
-rw-r--r--security/clamav/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/clamav/Makefile b/security/clamav/Makefile
index 1fca015f926a..de0230bb17ea 100644
--- a/security/clamav/Makefile
+++ b/security/clamav/Makefile
@@ -31,7 +31,7 @@ GNU_CONFIGURE= yes
MAKE_JOBS_SAFE= yes
USE_LDCONFIG= yes
USE_RC_SUBR= clamav-clamd clamav-freshclam
-CONF_FILES= clamd freshclam
+CLAM_CONF_FILES= clamd freshclam
LICENSE= GPLv2
@@ -159,7 +159,7 @@ CONFIGURE_ARGS+=--disable-llvm
.if defined(WITH_MILTER)
USE_RC_SUBR+= clamav-milter
-CONF_FILES+= clamav-milter
+CLAM_CONF_FILES+= clamav-milter
. if defined(WITH_LDAP) && exists(${LOCALBASE}/lib/libldap.so)
USE_OPENLDAP= yes
LDFLAGS+= -lldap
@@ -236,7 +236,7 @@ pre-su-install:
post-install:
${INSTALL_DATA} ${WRKSRC}/clamav-config.h ${PREFIX}/include
-.for c in ${CONF_FILES}
+.for c in ${CLAM_CONF_FILES}
@[ -f ${PREFIX}/etc/${c}.conf ] || \
${CP} -v ${PREFIX}/etc/${c}.conf.default ${PREFIX}/etc/${c}.conf
.endfor