aboutsummaryrefslogtreecommitdiff
path: root/security/cp2fwb/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 12:04:26 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2002-09-18 12:04:26 +0000
commit266d659d5eac28ea92dc7c099788d74ff96bac09 (patch)
tree4caa902be3da9726ee5fdf52bd9e484986628306 /security/cp2fwb/Makefile
parent2e0b612dd8c4778bb079cba2f25b95125c63ffb5 (diff)
Notes
Diffstat (limited to 'security/cp2fwb/Makefile')
-rw-r--r--security/cp2fwb/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/security/cp2fwb/Makefile b/security/cp2fwb/Makefile
new file mode 100644
index 000000000000..0565f0ef009b
--- /dev/null
+++ b/security/cp2fwb/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cp2fwb
+# Date created: 20 April 2002
+# Whom: Christian Brueffer <chris@unixpages.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cp2fwb
+PORTVERSION= 0.6
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= cp2fwbuilder
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= chris@unixpages.org
+
+RUN_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/XML/Writer.pm:${PORTSDIR}/textproc/p5-XML-Writer \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Digest/MD5.pm:${PORTSDIR}/security/p5-Digest-MD5
+
+USE_PERL5= yes
+NO_BUILD= yes
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/cp2fwbuilder ${PREFIX}/bin
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>