aboutsummaryrefslogtreecommitdiff
path: root/security/dcetest/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-09-04 13:57:33 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-09-04 13:57:33 +0000
commitb45d036f4c06c5704df0b3a26b12911d6a376df8 (patch)
tree0cf45bc542c562c4d918d6526018dcff037218b3 /security/dcetest/Makefile
parent81ff94180c614317da686d4911926d7aa69076f7 (diff)
Notes
Diffstat (limited to 'security/dcetest/Makefile')
-rw-r--r--security/dcetest/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/security/dcetest/Makefile b/security/dcetest/Makefile
new file mode 100644
index 000000000000..a6b3ec4ef5e3
--- /dev/null
+++ b/security/dcetest/Makefile
@@ -0,0 +1,28 @@
+# Ports collection makefile for: dcetest
+# Date created: Jan 11 2003
+# Whom: Yonatan <Yonatan@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dcetest
+PORTVERSION= 1.2
+CATEGORIES= security
+MASTER_SITES= http://www.atstake.com/research/tools/info_gathering/
+DISTNAME= dcetest
+EXTRACT_SUFX= .tar
+
+MAINTAINER= Yonatan@xpert.com
+COMMENT= Utility to dump MSRPC endpoint information from Windows systems
+
+ALL_TARGET= dcetest
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/dcetest ${PREFIX}/bin
+
+.if !target(post-install) && (${PORTNAME} == "dcetest")
+post-install:
+ @strip ${PREFIX}/bin/dcetest
+.endif
+
+.include <bsd.port.mk>