aboutsummaryrefslogtreecommitdiff
path: root/security/denyhosts/Makefile
diff options
context:
space:
mode:
authorMarcus Alves Grando <mnag@FreeBSD.org>2006-05-19 23:47:45 +0000
committerMarcus Alves Grando <mnag@FreeBSD.org>2006-05-19 23:47:45 +0000
commit9f61df9dc95341f9da7e2aa9efc657c35e238d0a (patch)
tree8a1075a6ce9748e5c669b2bc54d448a17f4d1156 /security/denyhosts/Makefile
parent4eb353afb716cfbb457ae6a13c71aeff16efda81 (diff)
downloadports-9f61df9dc95341f9da7e2aa9efc657c35e238d0a.tar.gz
ports-9f61df9dc95341f9da7e2aa9efc657c35e238d0a.zip
Notes
Diffstat (limited to 'security/denyhosts/Makefile')
-rw-r--r--security/denyhosts/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/security/denyhosts/Makefile b/security/denyhosts/Makefile
index 12f29dbad048..de6ede2d5dd6 100644
--- a/security/denyhosts/Makefile
+++ b/security/denyhosts/Makefile
@@ -6,11 +6,11 @@
#
PORTNAME= denyhosts
-PORTVERSION= 2.2
+DISTVERSION= 2.4b
CATEGORIES= security
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
-DISTNAME= DenyHosts-${PORTVERSION}
+DISTNAME= DenyHosts-${DISTVERSION}
MAINTAINER= janos.mohacsi@bsd.hu
COMMENT= Script to thwart ssh attacks
@@ -18,10 +18,12 @@ COMMENT= Script to thwart ssh attacks
USE_PYTHON= yes
USE_PYDISTUTILS= yes
+USE_RC_SUBR= denyhosts
+
DOC_FILES= CHANGELOG.txt LICENSE.txt README.txt
pre-configure:
- ${REINPLACE_CMD} -e 's,%%PREFIX%%,${PREFIX},' \
+ @${REINPLACE_CMD} -e 's,%%PREFIX%%,${PREFIX},' \
${WRKSRC}/daemon-control-dist \
${WRKSRC}/denyhosts.cfg-dist \
${WRKSRC}/setup.py
@@ -33,6 +35,6 @@ post-install:
@${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
.endfor
.endif
- @${CAT} ${PKGMESSAGE}
+ @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>