aboutsummaryrefslogtreecommitdiff
path: root/security/engine_pkcs11/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-05-03 21:38:18 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-05-03 21:38:18 +0000
commite324ec30994687a13f1eb62f9929556b9d2e114d (patch)
treea1d4773fdb9ec0f1a50fee0562ec6e5fbcb8ecce /security/engine_pkcs11/Makefile
parent53817f2d102f4a96ca6a80e3f5a92effa51fcda2 (diff)
downloadports-e324ec30994687a13f1eb62f9929556b9d2e114d.tar.gz
ports-e324ec30994687a13f1eb62f9929556b9d2e114d.zip
Notes
Diffstat (limited to 'security/engine_pkcs11/Makefile')
-rw-r--r--security/engine_pkcs11/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/security/engine_pkcs11/Makefile b/security/engine_pkcs11/Makefile
index 8e1c9b80110b..2ac65051ad25 100644
--- a/security/engine_pkcs11/Makefile
+++ b/security/engine_pkcs11/Makefile
@@ -1,6 +1,5 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= engine_pkcs11
PORTVERSION= 0.1.8
@@ -16,7 +15,10 @@ LIB_DEPENDS= p11.2:${PORTSDIR}/security/libp11
USE_AUTOTOOLS= libtool
USE_OPENSSL= yes
GNU_CONFIGURE= yes
-USE_GNOME= pkgconfig
+USES= pkgconfig
+.if defined(.PARSEDIR)
+USE_GMAKE= yes
+.endif
CONFIGURE_ENV= OPENSSL_CFLAGS="-I${OPENSSLINC}" \
OPENSSL_LIBS="-L${OPENSSLLIB} -lssl"