aboutsummaryrefslogtreecommitdiff
path: root/security/fwbuilder/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2001-03-21 06:51:00 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2001-03-21 06:51:00 +0000
commit57201f80be4e8b938f6a9bc25944f124d8a30d4e (patch)
tree01eb1861de6869b6a9243bc19c20cf246fc176b2 /security/fwbuilder/Makefile
parentb7e6e54f6d94c20e2e35f8fdc729b84c11269c52 (diff)
downloadports-57201f80be4e8b938f6a9bc25944f124d8a30d4e.tar.gz
ports-57201f80be4e8b938f6a9bc25944f124d8a30d4e.zip
Notes
Diffstat (limited to 'security/fwbuilder/Makefile')
-rw-r--r--security/fwbuilder/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/fwbuilder/Makefile b/security/fwbuilder/Makefile
new file mode 100644
index 000000000000..03a683120041
--- /dev/null
+++ b/security/fwbuilder/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: fwbuilder
+# Date Created: 3 Feb 2001
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fwbuilder
+PORTVERSION= 0.8.7
+CATEGORIES= security
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= roman@xpert.com
+
+LIB_DEPENDS= xml.5:${PORTSDIR}/textproc/libxml \
+ gtkmm.2:${PORTSDIR}/x11-toolkits/gtk--
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+USE_GTK= yes
+USE_LIBTOOL= yes
+USE_GNOMELIBS= yes
+WITHOUT_ESOUND= yes
+
+.include <bsd.port.mk>