aboutsummaryrefslogtreecommitdiff
path: root/security/gnome-keyring/Makefile
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2008-03-24 03:52:36 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2008-03-24 03:52:36 +0000
commit6f32add9a75efb180e462ffbdb0b080bc88088e3 (patch)
tree0fc7af36e22fc0dc7c1dc8aacabf6fe117e881da /security/gnome-keyring/Makefile
parentb8d245fedd5842fb6d68d0bdc6539885555a84e3 (diff)
downloadports-6f32add9a75efb180e462ffbdb0b080bc88088e3.tar.gz
ports-6f32add9a75efb180e462ffbdb0b080bc88088e3.zip
Notes
Diffstat (limited to 'security/gnome-keyring/Makefile')
-rw-r--r--security/gnome-keyring/Makefile13
1 files changed, 6 insertions, 7 deletions
diff --git a/security/gnome-keyring/Makefile b/security/gnome-keyring/Makefile
index f286bda257f9..7a93115cf71b 100644
--- a/security/gnome-keyring/Makefile
+++ b/security/gnome-keyring/Makefile
@@ -3,31 +3,30 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports-stable/security/gnome-keyring/Makefile,v 1.1 2007/11/30 19:09:39 marcus Exp $
+# $MCom: ports/security/gnome-keyring/Makefile,v 1.59 2008/03/09 18:30:40 mezz Exp $
#
PORTNAME= gnome-keyring
-PORTVERSION= 2.20.3
-PORTREVISION= 1
+PORTVERSION= 2.22.0
CATEGORIES= security gnome
-MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
-DISTNAME= gnome-keyring-${PORTVERSION}
+MASTER_SITES= GNOME
DIST_SUBDIR= gnome2
MAINTAINER= gnome@FreeBSD.org
COMMENT= A program that keeps passwords and other secrets
LIB_DEPENDS= hal.1:${PORTSDIR}/sysutils/hal \
+ tasn1.3:${PORTSDIR}/security/libtasn1 \
gcrypt.15:${PORTSDIR}/security/libgcrypt
USE_BZIP2= yes
-USE_GNOME= gnomehack gnomeprefix gtk20 ltverhack
+USE_GNOME= gnomehack gnomeprefix gtk20 ltverhack intlhack gconf2
USE_GMAKE= yes
USE_GETTEXT= yes
USE_AUTOTOOLS= libtool:15
USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+GCONF_SCHEMAS= gnome-keyring.schemas
.include <bsd.port.mk>