aboutsummaryrefslogtreecommitdiff
path: root/security/gnupg20/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /security/gnupg20/Makefile
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'security/gnupg20/Makefile')
-rw-r--r--security/gnupg20/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/security/gnupg20/Makefile b/security/gnupg20/Makefile
index 1e21175fb2ae..ca098264d596 100644
--- a/security/gnupg20/Makefile
+++ b/security/gnupg20/Makefile
@@ -17,12 +17,12 @@ LICENSE_COMB= multi
LICENSE_FILE_GPLv3= ${WRKSRC}/COPYING
LICENSE_FILE_LGPL3= ${WRKSRC}/COPYING.LIB
-LIB_DEPENDS= libassuan.so:${PORTSDIR}/security/libassuan \
- libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libksba.so:${PORTSDIR}/security/libksba \
- libpth.so:${PORTSDIR}/devel/pth
-BUILD_DEPENDS= libgpg-error>=1.11:${PORTSDIR}/security/libgpg-error
-RUN_DEPENDS= pinentry>0:${PORTSDIR}/security/pinentry
+LIB_DEPENDS= libassuan.so:security/libassuan \
+ libgcrypt.so:security/libgcrypt \
+ libksba.so:security/libksba \
+ libpth.so:devel/pth
+BUILD_DEPENDS= libgpg-error>=1.11:security/libgpg-error
+RUN_DEPENDS= pinentry>0:security/pinentry
GNU_CONFIGURE= YES
USES= cpe gmake iconv tar:bzip2
@@ -44,15 +44,15 @@ NO_OPTIONS_SORT= YES
OPTIONS_SUB= YES
DOCS_CONFIGURE_ENABLE= doc
-GPGSM_RUN_DEPENDS= dirmngr:${PORTSDIR}/security/dirmngr
+GPGSM_RUN_DEPENDS= dirmngr:security/dirmngr
GPGSM_CONFIGURE_ENABLE= gpgsm
-KDNS_LIB_DEPENDS= libadns.so:${PORTSDIR}/dns/adns
+KDNS_LIB_DEPENDS= libadns.so:dns/adns
KDNS_CONFIGURE_ON= --with-adns=${LOCALBASE}
STD_SOCKET_CONFIGURE_ENABLE= standard-socket
NLS_USES= gettext
NLS_CONFIGURE_ENABLE= nls
SCDAEMON_CONFIGURE_ENABLE= scdaemon
-CURL_LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl
+CURL_LIB_DEPENDS= libcurl.so:ftp/curl
CURL_CONFIGURE_ON= --with-libcurl=${LOCALBASE}
CURL_CONFIGURE_OFF= --without-libcurl