aboutsummaryrefslogtreecommitdiff
path: root/security/gnutls
diff options
context:
space:
mode:
authorRoman Bogorodskiy <novel@FreeBSD.org>2009-08-16 18:01:50 +0000
committerRoman Bogorodskiy <novel@FreeBSD.org>2009-08-16 18:01:50 +0000
commit89dbb0c8e2caff37277d7ad2e3b13666c62b13df (patch)
tree7fce85f2be8e510febc38a112d8686dad87b52ae /security/gnutls
parent10b57d725ce7a60f03b9d498fcade50356f298e0 (diff)
downloadports-89dbb0c8e2caff37277d7ad2e3b13666c62b13df.tar.gz
ports-89dbb0c8e2caff37277d7ad2e3b13666c62b13df.zip
Notes
Diffstat (limited to 'security/gnutls')
-rw-r--r--security/gnutls/Makefile2
-rw-r--r--security/gnutls/Makefile.man162
-rw-r--r--security/gnutls/distinfo6
-rw-r--r--security/gnutls/pkg-plist31
4 files changed, 113 insertions, 88 deletions
diff --git a/security/gnutls/Makefile b/security/gnutls/Makefile
index 6bf98983cb3d..9bf5c36a4552 100644
--- a/security/gnutls/Makefile
+++ b/security/gnutls/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= gnutls
-PORTVERSION= 2.6.5
+PORTVERSION= 2.8.3
CATEGORIES= security net
MASTER_SITES= ${MASTER_SITE_GNU} \
${MASTER_SITE_GNUPG}
diff --git a/security/gnutls/Makefile.man b/security/gnutls/Makefile.man
index d7c92aeeb389..5d5fe9b5a322 100644
--- a/security/gnutls/Makefile.man
+++ b/security/gnutls/Makefile.man
@@ -12,6 +12,7 @@ MAN1= \
srptool.1
MAN3= \
+ gnutls_alert_get.3 \
gnutls_alert_get_name.3 \
gnutls_alert_send.3 \
gnutls_alert_send_appropriate.3 \
@@ -37,9 +38,8 @@ MAN3= \
gnutls_certificate_free_crls.3 \
gnutls_certificate_free_keys.3 \
gnutls_certificate_get_openpgp_keyring.3 \
- gnutls_certificate_set_openpgp_key_mem2.3 \
- gnutls_certificate_set_openpgp_key_file2.3 \
gnutls_certificate_get_ours.3 \
+ gnutls_certificate_get_peers.3 \
gnutls_certificate_get_x509_cas.3 \
gnutls_certificate_get_x509_crls.3 \
gnutls_certificate_send_x509_rdn_sequence.3 \
@@ -48,7 +48,9 @@ MAN3= \
gnutls_certificate_set_dh_params.3 \
gnutls_certificate_set_openpgp_key.3 \
gnutls_certificate_set_openpgp_key_file.3 \
+ gnutls_certificate_set_openpgp_key_file2.3 \
gnutls_certificate_set_openpgp_key_mem.3 \
+ gnutls_certificate_set_openpgp_key_mem2.3 \
gnutls_certificate_set_openpgp_keyring_file.3 \
gnutls_certificate_set_openpgp_keyring_mem.3 \
gnutls_certificate_set_params_function.3 \
@@ -62,6 +64,7 @@ MAN3= \
gnutls_certificate_set_x509_key_file.3 \
gnutls_certificate_set_x509_key_mem.3 \
gnutls_certificate_set_x509_simple_pkcs12_file.3 \
+ gnutls_certificate_set_x509_simple_pkcs12_mem.3 \
gnutls_certificate_set_x509_trust.3 \
gnutls_certificate_set_x509_trust_file.3 \
gnutls_certificate_set_x509_trust_mem.3 \
@@ -174,68 +177,68 @@ MAN3= \
gnutls_mac_list.3 \
gnutls_mac_set_priority.3 \
gnutls_malloc.3 \
- gnutls_openpgp_crt_init.3 \
+ gnutls_openpgp_crt_check_hostname.3 \
gnutls_openpgp_crt_deinit.3 \
- gnutls_openpgp_crt_import.3 \
gnutls_openpgp_crt_export.3 \
- gnutls_openpgp_crt_get_fingerprint.3 \
- gnutls_openpgp_crt_get_name.3 \
- gnutls_openpgp_crt_get_pk_algorithm.3 \
- gnutls_openpgp_crt_get_version.3 \
+ gnutls_openpgp_crt_get_auth_subkey.3 \
gnutls_openpgp_crt_get_creation_time.3 \
gnutls_openpgp_crt_get_expiration_time.3 \
- gnutls_openpgp_crt_check_hostname.3 \
- gnutls_openpgp_crt_get_key_usage.3 \
- gnutls_openpgp_crt_verify_ring.3 \
- gnutls_openpgp_crt_verify_self.3 \
+ gnutls_openpgp_crt_get_fingerprint.3 \
gnutls_openpgp_crt_get_key_id.3 \
+ gnutls_openpgp_crt_get_key_usage.3 \
+ gnutls_openpgp_crt_get_name.3 \
+ gnutls_openpgp_crt_get_pk_algorithm.3 \
+ gnutls_openpgp_crt_get_pk_dsa_raw.3 \
+ gnutls_openpgp_crt_get_pk_rsa_raw.3 \
+ gnutls_openpgp_crt_get_preferred_key_id.3 \
gnutls_openpgp_crt_get_revoked_status.3 \
gnutls_openpgp_crt_get_subkey_count.3 \
- gnutls_openpgp_crt_get_subkey_fingerprint.3 \
- gnutls_openpgp_crt_get_subkey_revoked_status.3 \
- gnutls_openpgp_crt_get_subkey_pk_algorithm.3 \
gnutls_openpgp_crt_get_subkey_creation_time.3 \
gnutls_openpgp_crt_get_subkey_expiration_time.3 \
+ gnutls_openpgp_crt_get_subkey_fingerprint.3 \
gnutls_openpgp_crt_get_subkey_id.3 \
gnutls_openpgp_crt_get_subkey_idx.3 \
- gnutls_openpgp_crt_get_subkey_usage.3 \
- gnutls_openpgp_crt_get_pk_rsa_raw.3 \
- gnutls_openpgp_crt_get_pk_dsa_raw.3 \
- gnutls_openpgp_crt_get_subkey_pk_rsa_raw.3 \
+ gnutls_openpgp_crt_get_subkey_pk_algorithm.3 \
gnutls_openpgp_crt_get_subkey_pk_dsa_raw.3 \
- gnutls_openpgp_crt_get_preferred_key_id.3 \
+ gnutls_openpgp_crt_get_subkey_pk_rsa_raw.3 \
+ gnutls_openpgp_crt_get_subkey_revoked_status.3 \
+ gnutls_openpgp_crt_get_subkey_usage.3 \
+ gnutls_openpgp_crt_get_version.3 \
+ gnutls_openpgp_crt_import.3 \
+ gnutls_openpgp_crt_init.3 \
+ gnutls_openpgp_crt_print.3 \
gnutls_openpgp_crt_set_preferred_key_id.3 \
- gnutls_openpgp_crt_get_auth_subkey.3 \
- gnutls_openpgp_keyring_init.3 \
- gnutls_openpgp_keyring_deinit.3 \
+ gnutls_openpgp_crt_verify_ring.3 \
+ gnutls_openpgp_crt_verify_self.3 \
gnutls_openpgp_keyring_check_id.3 \
- gnutls_openpgp_keyring_import.3 \
- gnutls_openpgp_keyring_get_crt_count.3 \
+ gnutls_openpgp_keyring_deinit.3 \
gnutls_openpgp_keyring_get_crt.3 \
- gnutls_openpgp_crt_print.3 \
- gnutls_openpgp_privkey_init.3 \
+ gnutls_openpgp_keyring_get_crt_count.3 \
+ gnutls_openpgp_keyring_import.3 \
+ gnutls_openpgp_keyring_init.3 \
gnutls_openpgp_privkey_deinit.3 \
- gnutls_openpgp_privkey_import.3 \
- gnutls_openpgp_privkey_get_pk_algorithm.3 \
- gnutls_openpgp_privkey_sign_hash.3 \
gnutls_openpgp_privkey_export.3 \
- gnutls_openpgp_privkey_get_revoked_status.3 \
+ gnutls_openpgp_privkey_export_dsa_raw.3 \
+ gnutls_openpgp_privkey_export_rsa_raw.3 \
+ gnutls_openpgp_privkey_export_subkey_dsa_raw.3 \
+ gnutls_openpgp_privkey_export_subkey_rsa_raw.3 \
gnutls_openpgp_privkey_get_fingerprint.3 \
gnutls_openpgp_privkey_get_key_id.3 \
+ gnutls_openpgp_privkey_get_pk_algorithm.3 \
+ gnutls_openpgp_privkey_get_preferred_key_id.3 \
+ gnutls_openpgp_privkey_get_revoked_status.3 \
gnutls_openpgp_privkey_get_subkey_count.3 \
- gnutls_openpgp_privkey_get_subkey_fingerprint.3 \
- gnutls_openpgp_privkey_get_subkey_idx.3 \
- gnutls_openpgp_privkey_get_subkey_revoked_status.3 \
- gnutls_openpgp_privkey_get_subkey_pk_algorithm.3 \
gnutls_openpgp_privkey_get_subkey_creation_time.3 \
gnutls_openpgp_privkey_get_subkey_expiration_time.3 \
+ gnutls_openpgp_privkey_get_subkey_fingerprint.3 \
gnutls_openpgp_privkey_get_subkey_id.3 \
- gnutls_openpgp_privkey_export_rsa_raw.3 \
- gnutls_openpgp_privkey_export_dsa_raw.3 \
- gnutls_openpgp_privkey_export_subkey_rsa_raw.3 \
- gnutls_openpgp_privkey_export_subkey_dsa_raw.3 \
- gnutls_openpgp_privkey_get_preferred_key_id.3 \
+ gnutls_openpgp_privkey_get_subkey_idx.3 \
+ gnutls_openpgp_privkey_get_subkey_pk_algorithm.3 \
+ gnutls_openpgp_privkey_get_subkey_revoked_status.3 \
+ gnutls_openpgp_privkey_import.3 \
+ gnutls_openpgp_privkey_init.3 \
gnutls_openpgp_privkey_set_preferred_key_id.3 \
+ gnutls_openpgp_privkey_sign_hash.3 \
gnutls_openpgp_send_cert.3 \
gnutls_openpgp_set_recv_key_function.3 \
gnutls_oprfi_enable_client.3 \
@@ -347,8 +350,8 @@ MAN3= \
gnutls_set_default_export_priority.3 \
gnutls_set_default_priority.3 \
gnutls_sign_algorithm_get_name.3 \
- gnutls_sign_callback_set.3 \
gnutls_sign_callback_get.3 \
+ gnutls_sign_callback_set.3 \
gnutls_sign_get_id.3 \
gnutls_sign_get_name.3 \
gnutls_sign_list.3 \
@@ -378,35 +381,32 @@ MAN3= \
gnutls_transport_set_ptr2.3 \
gnutls_transport_set_pull_function.3 \
gnutls_transport_set_push_function.3 \
- gnutls_x509_dn_deinit.3 \
- gnutls_x509_dn_export.3 \
- gnutls_x509_dn_init.3 \
- gnutls_x509_dn_import.3 \
gnutls_x509_crl_check_issuer.3 \
gnutls_x509_crl_deinit.3 \
gnutls_x509_crl_export.3 \
+ gnutls_x509_crl_get_authority_key_id.3 \
gnutls_x509_crl_get_crt_count.3 \
gnutls_x509_crl_get_crt_serial.3 \
gnutls_x509_crl_get_dn_oid.3 \
- gnutls_x509_crt_get_extension_info.3 \
- gnutls_x509_crt_get_extension_data.3 \
+ gnutls_x509_crl_get_extension_data.3 \
+ gnutls_x509_crl_get_extension_info.3 \
+ gnutls_x509_crl_get_extension_oid.3 \
gnutls_x509_crl_get_issuer_dn.3 \
gnutls_x509_crl_get_issuer_dn_by_oid.3 \
gnutls_x509_crl_get_next_update.3 \
- gnutls_x509_crt_get_raw_issuer_dn.3 \
- gnutls_x509_crt_get_raw_dn.3 \
- gnutls_x509_crt_get_signature.3 \
+ gnutls_x509_crl_get_number.3 \
+ gnutls_x509_crl_get_signature.3 \
gnutls_x509_crl_get_signature_algorithm.3 \
- gnutls_x509_crt_get_subject_alt_othername_oid.3 \
gnutls_x509_crl_get_this_update.3 \
gnutls_x509_crl_get_version.3 \
gnutls_x509_crl_import.3 \
gnutls_x509_crl_init.3 \
gnutls_x509_crl_print.3 \
- gnutls_x509_crt_print.3 \
+ gnutls_x509_crl_set_authority_key_id.3 \
gnutls_x509_crl_set_crt.3 \
gnutls_x509_crl_set_crt_serial.3 \
gnutls_x509_crl_set_next_update.3 \
+ gnutls_x509_crl_set_number.3 \
gnutls_x509_crl_set_this_update.3 \
gnutls_x509_crl_set_version.3 \
gnutls_x509_crl_sign.3 \
@@ -415,37 +415,60 @@ MAN3= \
gnutls_x509_crq_deinit.3 \
gnutls_x509_crq_export.3 \
gnutls_x509_crq_get_attribute_by_oid.3 \
+ gnutls_x509_crq_get_attribute_data.3 \
+ gnutls_x509_crq_get_attribute_info.3 \
+ gnutls_x509_crq_get_basic_constraints.3 \
gnutls_x509_crq_get_challenge_password.3 \
gnutls_x509_crq_get_dn.3 \
gnutls_x509_crq_get_dn_by_oid.3 \
gnutls_x509_crq_get_dn_oid.3 \
+ gnutls_x509_crq_get_extension_by_oid.3 \
+ gnutls_x509_crq_get_extension_data.3 \
+ gnutls_x509_crq_get_extension_info.3 \
+ gnutls_x509_crq_get_key_id.3 \
+ gnutls_x509_crq_get_key_purpose_oid.3 \
+ gnutls_x509_crq_get_key_rsa_raw.3 \
+ gnutls_x509_crq_get_key_usage.3 \
gnutls_x509_crq_get_pk_algorithm.3 \
+ gnutls_x509_crq_get_subject_alt_name.3 \
+ gnutls_x509_crq_get_subject_alt_othername_oid.3 \
gnutls_x509_crq_get_version.3 \
gnutls_x509_crq_import.3 \
gnutls_x509_crq_init.3 \
+ gnutls_x509_crq_print.3 \
gnutls_x509_crq_set_attribute_by_oid.3 \
+ gnutls_x509_crq_set_basic_constraints.3 \
gnutls_x509_crq_set_challenge_password.3 \
gnutls_x509_crq_set_dn_by_oid.3 \
gnutls_x509_crq_set_key.3 \
+ gnutls_x509_crq_set_key_purpose_oid.3 \
gnutls_x509_crq_set_key_rsa_raw.3 \
+ gnutls_x509_crq_set_key_usage.3 \
+ gnutls_x509_crq_set_subject_alt_name.3 \
gnutls_x509_crq_set_version.3 \
gnutls_x509_crq_sign.3 \
gnutls_x509_crq_sign2.3 \
gnutls_x509_crt_check_hostname.3 \
gnutls_x509_crt_check_issuer.3 \
+ gnutls_x509_crt_check_revocation.3 \
gnutls_x509_crt_cpy_crl_dist_points.3 \
gnutls_x509_crt_deinit.3 \
gnutls_x509_crt_export.3 \
gnutls_x509_crt_get_activation_time.3 \
gnutls_x509_crt_get_authority_key_id.3 \
gnutls_x509_crt_get_basic_constraints.3 \
+ gnutls_x509_crt_get_ca_status.3 \
gnutls_x509_crt_get_crl_dist_points.3 \
gnutls_x509_crt_get_dn.3 \
gnutls_x509_crt_get_dn_by_oid.3 \
gnutls_x509_crt_get_dn_oid.3 \
gnutls_x509_crt_get_expiration_time.3 \
+ gnutls_x509_crt_get_extension_by_oid.3 \
+ gnutls_x509_crt_get_extension_data.3 \
+ gnutls_x509_crt_get_extension_info.3 \
gnutls_x509_crt_get_extension_oid.3 \
gnutls_x509_crt_get_fingerprint.3 \
+ gnutls_x509_crt_get_issuer.3 \
gnutls_x509_crt_get_issuer_dn.3 \
gnutls_x509_crt_get_issuer_dn_by_oid.3 \
gnutls_x509_crt_get_issuer_dn_oid.3 \
@@ -456,22 +479,31 @@ MAN3= \
gnutls_x509_crt_get_pk_dsa_raw.3 \
gnutls_x509_crt_get_pk_rsa_raw.3 \
gnutls_x509_crt_get_proxy.3 \
+ gnutls_x509_crt_get_raw_dn.3 \
+ gnutls_x509_crt_get_raw_issuer_dn.3 \
gnutls_x509_crt_get_serial.3 \
- gnutls_x509_crl_get_signature.3 \
+ gnutls_x509_crt_get_signature.3 \
gnutls_x509_crt_get_signature_algorithm.3 \
+ gnutls_x509_crt_get_subject.3 \
gnutls_x509_crt_get_subject_alt_name.3 \
gnutls_x509_crt_get_subject_alt_name2.3 \
+ gnutls_x509_crt_get_subject_alt_othername_oid.3 \
gnutls_x509_crt_get_subject_key_id.3 \
+ gnutls_x509_crt_get_verify_algorithm.3 \
gnutls_x509_crt_get_version.3 \
gnutls_x509_crt_import.3 \
+ gnutls_x509_crt_init.3 \
gnutls_x509_crt_list_import.3 \
gnutls_x509_crt_list_verify.3 \
+ gnutls_x509_crt_print.3 \
gnutls_x509_crt_set_activation_time.3 \
gnutls_x509_crt_set_authority_key_id.3 \
gnutls_x509_crt_set_basic_constraints.3 \
gnutls_x509_crt_set_ca_status.3 \
gnutls_x509_crt_set_crl_dist_points.3 \
gnutls_x509_crt_set_crl_dist_points2.3 \
+ gnutls_x509_crt_set_crq.3 \
+ gnutls_x509_crt_set_crq_extensions.3 \
gnutls_x509_crt_set_dn_by_oid.3 \
gnutls_x509_crt_set_expiration_time.3 \
gnutls_x509_crt_set_extension_by_oid.3 \
@@ -485,8 +517,17 @@ MAN3= \
gnutls_x509_crt_set_subject_alt_name.3 \
gnutls_x509_crt_set_subject_alternative_name.3 \
gnutls_x509_crt_set_subject_key_id.3 \
+ gnutls_x509_crt_set_version.3 \
+ gnutls_x509_crt_sign.3 \
gnutls_x509_crt_sign2.3 \
gnutls_x509_crt_verify.3 \
+ gnutls_x509_crt_verify_data.3 \
+ gnutls_x509_crt_verify_hash.3 \
+ gnutls_x509_dn_deinit.3 \
+ gnutls_x509_dn_export.3 \
+ gnutls_x509_dn_get_rdn_ava.3 \
+ gnutls_x509_dn_import.3 \
+ gnutls_x509_dn_init.3 \
gnutls_x509_dn_oid_known.3 \
gnutls_x509_privkey_cpy.3 \
gnutls_x509_privkey_deinit.3 \
@@ -508,17 +549,4 @@ MAN3= \
gnutls_x509_privkey_verify_data.3 \
gnutls_x509_rdn_get.3 \
gnutls_x509_rdn_get_by_oid.3 \
- gnutls_x509_rdn_get_oid.3 \
- gnutls_alert_get.3 \
- gnutls_certificate_get_peers.3 \
- gnutls_x509_crt_check_revocation.3 \
- gnutls_x509_crt_get_ca_status.3 \
- gnutls_x509_crt_get_extension_by_oid.3 \
- gnutls_x509_crt_get_subject.3 \
- gnutls_x509_crt_get_issuer.3 \
- gnutls_x509_crt_init.3 \
- gnutls_x509_crt_set_crq.3 \
- gnutls_x509_crt_set_version.3 \
- gnutls_x509_crt_sign.3 \
- gnutls_x509_crt_verify_data.3 \
- gnutls_x509_dn_get_rdn_ava.3
+ gnutls_x509_rdn_get_oid.3
diff --git a/security/gnutls/distinfo b/security/gnutls/distinfo
index c5d70d2e4f73..9c9f65e94806 100644
--- a/security/gnutls/distinfo
+++ b/security/gnutls/distinfo
@@ -1,3 +1,3 @@
-MD5 (gnutls-2.6.5.tar.bz2) = 92b92c36b616aa8bd69a9a0fb2b8eb24
-SHA256 (gnutls-2.6.5.tar.bz2) = e78be636072c0ab748ccf1742c4b41fc7aaff98b43166cfbc8df91c7185501cb
-SIZE (gnutls-2.6.5.tar.bz2) = 5112923
+MD5 (gnutls-2.8.3.tar.bz2) = 72b77092c5d1ae01306cd14c0f22d6e4
+SHA256 (gnutls-2.8.3.tar.bz2) = f08f49d6f0df2618bb4f995e73d2e1fe0ae5a999939b38954b067111da7d7998
+SIZE (gnutls-2.8.3.tar.bz2) = 6198273
diff --git a/security/gnutls/pkg-plist b/security/gnutls/pkg-plist
index 5c5af79e9b8b..4ca36ab33660 100644
--- a/security/gnutls/pkg-plist
+++ b/security/gnutls/pkg-plist
@@ -3,8 +3,6 @@ bin/certtool
bin/gnutls-cli
bin/gnutls-cli-debug
bin/gnutls-serv
-bin/libgnutls-config
-bin/libgnutls-extra-config
bin/psktool
bin/srptool
info/gnutls-certificate-user-use-case.png
@@ -28,26 +26,24 @@ include/gnutls/openssl.h
include/gnutls/pkcs12.h
include/gnutls/x509.h
%%CXX%%include/gnutls/gnutlsxx.h
-%%CXX%%lib/libgnutlsxx.so.26
+%%CXX%%lib/libgnutlsxx.so.40
%%CXX%%lib/libgnutlsxx.so
%%CXX%%lib/libgnutlsxx.la
%%CXX%%lib/libgnutlsxx.a
lib/libgnutls-extra.a
lib/libgnutls-extra.la
lib/libgnutls-extra.so
-lib/libgnutls-extra.so.26
+lib/libgnutls-extra.so.40
lib/libgnutls-openssl.a
lib/libgnutls-openssl.la
lib/libgnutls-openssl.so
-lib/libgnutls-openssl.so.26
+lib/libgnutls-openssl.so.40
lib/libgnutls.a
lib/libgnutls.la
lib/libgnutls.so
-lib/libgnutls.so.26
+lib/libgnutls.so.40
libdata/pkgconfig/gnutls-extra.pc
libdata/pkgconfig/gnutls.pc
-share/aclocal/libgnutls-extra.m4
-share/aclocal/libgnutls.m4
%%EXAMPLESDIR%%/ex-alert.c
%%EXAMPLESDIR%%/ex-cert-select.c
%%EXAMPLESDIR%%/ex-client-psk.c
@@ -69,14 +65,15 @@ share/aclocal/libgnutls.m4
%%EXAMPLESDIR%%/ex-verify.c
%%EXAMPLESDIR%%/ex-x509-info.c
%%EXAMPLESDIR%%/tcp.c
-%%NLS%%share/locale/de/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/en@boldquot/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/en@quot/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/fr/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/ms/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/nl/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/pl/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/sv/LC_MESSAGES/gnutls.mo
-%%NLS%%share/locale/vi/LC_MESSAGES/gnutls.mo
+%%NLS%%share/locale/cs/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/de/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/en@boldquot/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/en@quot/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/fr/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/ms/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/nl/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/pl/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/sv/LC_MESSAGES/libgnutls.mo
+%%NLS%%share/locale/vi/LC_MESSAGES/libgnutls.mo
@dirrm %%EXAMPLESDIR%%
@dirrm include/gnutls