aboutsummaryrefslogtreecommitdiff
path: root/security/heimdal/Makefile
diff options
context:
space:
mode:
authorJacques Vidrine <nectar@FreeBSD.org>2000-12-14 16:13:48 +0000
committerJacques Vidrine <nectar@FreeBSD.org>2000-12-14 16:13:48 +0000
commitc1cc1e35b2b48f44dfb84fa3e6a1d4a45f47a7b9 (patch)
tree7c4b424e78041abdc43ada4290b5173bc89b312a /security/heimdal/Makefile
parent27a9794ec118a8c312e36ed5b3d4343864f809f5 (diff)
downloadports-c1cc1e35b2b48f44dfb84fa3e6a1d4a45f47a7b9.tar.gz
ports-c1cc1e35b2b48f44dfb84fa3e6a1d4a45f47a7b9.zip
Notes
Diffstat (limited to 'security/heimdal/Makefile')
-rw-r--r--security/heimdal/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/security/heimdal/Makefile b/security/heimdal/Makefile
index d1ec0b74eac5..da5d9ca334e0 100644
--- a/security/heimdal/Makefile
+++ b/security/heimdal/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= heimdal
-PORTVERSION= 0.3c
-PORTREVISION= 2
+PORTVERSION= 0.3d
CATEGORIES= security ipv6
MASTER_SITES= ftp://ftp.pdc.kth.se/pub/heimdal/src/ \
ftp://ftp.replay.com/pub/replay/crypto/APPS/kerberos/heimdal/ \
@@ -23,7 +22,8 @@ LIB_DEPENDS= ldap.2:${PORTSDIR}/net/openldap2
RESTRICTED= "Crypto; export-controlled"
MAN1= ftp.1 kdestroy.1 kf.1 kgetcred.1 kinit.1 klist.1 kpasswd.1 \
- telnet.1 kx.1 rxtelnet.1 rxterm.1 tenletxr.1 pfrom.1
+ telnet.1 kx.1 rxtelnet.1 rxterm.1 tenletxr.1 pfrom.1 \
+ otp.1 otpprint.1 xnlock.1 krb5-config.1
MAN3= editline.3 krb5_425_conv_principal.3 kafs.3 \
krb5_appdefault.3 krb5_build_principal.3 krb5_config.3 \
krb5_free_principal.3 krb5_openlog.3 krb5_parse_name.3 \
@@ -32,7 +32,7 @@ MAN5= ftpusers.5 krb5.conf.5
MAN8= ftpd.8 hprop.8 hpropd.8 kadmind.8 kdc.8 kfd.8 kpasswdd.8 \
kstash.8 \
ktutil.8 push.8 telnetd.8 kxd.8 verify_krb5_conf.8 \
- string2key.8
+ string2key.8 kerberos.8 kadmin.8
# must use supplied ltconfig et. al. for now
#USE_LIBTOOL= yes
@@ -54,9 +54,6 @@ USE_XLIB= yes
.endif
.if defined(USE_XLIB)
-# These man pages are always installed, so I moved them up
-#MAN1+= kx.1 rxtelnet.1 rxterm.1 tenletxr.1
-#MAN8+= kxd.8
CONFIGURE_ARGS+= --with-x
.else
CONFIGURE_ARGS+= --without-x