aboutsummaryrefslogtreecommitdiff
path: root/security/heimdal
diff options
context:
space:
mode:
authorTobias Kortkamp <tobik@FreeBSD.org>2018-10-11 09:56:41 +0000
committerTobias Kortkamp <tobik@FreeBSD.org>2018-10-11 09:56:41 +0000
commit5e5cdca15f35a1ba32fbfd651ee6728fb9b2cc87 (patch)
treed03ee9b925512273dc51b609f88b8775db7e92db /security/heimdal
parentaca5e3198e705d884c82e427630fffde8e857364 (diff)
downloadports-5e5cdca15f35a1ba32fbfd651ee6728fb9b2cc87.tar.gz
ports-5e5cdca15f35a1ba32fbfd651ee6728fb9b2cc87.zip
Notes
Diffstat (limited to 'security/heimdal')
-rw-r--r--security/heimdal/Makefile2
-rw-r--r--security/heimdal/files/kpasswdd-cracklib.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/security/heimdal/Makefile b/security/heimdal/Makefile
index dd0450221bbd..4e57837db761 100644
--- a/security/heimdal/Makefile
+++ b/security/heimdal/Makefile
@@ -3,7 +3,7 @@
PORTNAME= heimdal
PORTVERSION= 7.5.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security ipv6
MASTER_SITES= https://github.com/heimdal/heimdal/releases/download/${DISTNAME}/
diff --git a/security/heimdal/files/kpasswdd-cracklib.c b/security/heimdal/files/kpasswdd-cracklib.c
index fd44c06a9f38..83be6904ebb3 100644
--- a/security/heimdal/files/kpasswdd-cracklib.c
+++ b/security/heimdal/files/kpasswdd-cracklib.c
@@ -16,7 +16,7 @@ passwd_check(krb5_context context, krb5_principal principal,
return "out of memory";
memcpy(p, password->data, password->length);
p[password->length] = '\0';
- result = FascistCheck(p, LOCALBASE "/libdata/cracklib/pw_dict");
+ result = FascistCheck(p, LOCALBASE "/libdata/cracklib/cracklib-words");
free(p);
return result;
}