aboutsummaryrefslogtreecommitdiff
path: root/security/honeybadger
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-04 23:14:00 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-04 23:14:00 +0000
commit7615de37492a52a083586ea7a1daa968732f7785 (patch)
tree21722ec73d5a3be6eb6e255ce508297e358b784b /security/honeybadger
parent147417f09c4ec391d93315b962c38f7d100f0c5d (diff)
Made 10 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: www/go-appengine-sdk devel/go-bindata devel/gogs net/rclone security/obfs4proxy-tor misc/cryptoballot www/grafana4 sysutils/epazote net-mgmt/prometheus1 security/honeybadger While here, corrected PYTHON_CMD in www/go-appengine-sdk/Makefile. Approved by: tcberner (mentor, implicit) Approved by: portmgr (port compliance, infrastructure)
Notes
Notes: svn path=/head/; revision=463611
Diffstat (limited to 'security/honeybadger')
-rw-r--r--security/honeybadger/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/security/honeybadger/Makefile b/security/honeybadger/Makefile
index a4cafbf6d749..88417913148a 100644
--- a/security/honeybadger/Makefile
+++ b/security/honeybadger/Makefile
@@ -31,7 +31,7 @@ LICENSE= GPLv3
do-build:
.for bin in ${BIN_FILES}
- cd ${WRKSRC}/src/github.com/david415/HoneyBadger/cmd/${bin}; ${SETENV} ${BUILD_ENV} GOPATH=${WRKSRC} go build
+ cd ${WRKSRC}/src/github.com/david415/HoneyBadger/cmd/${bin}; ${SETENV} ${MAKE_ENV} ${BUILD_ENV} GOPATH=${WRKSRC} go build
.endfor
do-install: