aboutsummaryrefslogtreecommitdiff
path: root/security/hs-pwstore-fast/Makefile
diff options
context:
space:
mode:
authorGabor Pali <pgj@FreeBSD.org>2012-02-13 02:50:54 +0000
committerGabor Pali <pgj@FreeBSD.org>2012-02-13 02:50:54 +0000
commit447fda15e54cc23b989d965be1578a0855294c0c (patch)
tree8e6c886b31265294eb0471af29cec114686c7de3 /security/hs-pwstore-fast/Makefile
parent0354bd0101d42a5e57c46752d9d55249809d324f (diff)
downloadports-447fda15e54cc23b989d965be1578a0855294c0c.tar.gz
ports-447fda15e54cc23b989d965be1578a0855294c0c.zip
Notes
Diffstat (limited to 'security/hs-pwstore-fast/Makefile')
-rw-r--r--security/hs-pwstore-fast/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/security/hs-pwstore-fast/Makefile b/security/hs-pwstore-fast/Makefile
new file mode 100644
index 000000000000..ebdc12f09ddc
--- /dev/null
+++ b/security/hs-pwstore-fast/Makefile
@@ -0,0 +1,21 @@
+# New ports collection makefile for: hs-pwstore-fast
+# Date created: November 19, 2011
+# Whom: haskell@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= pwstore-fast
+PORTVERSION= 2.2
+CATEGORIES= security haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Secure password storage
+
+LICENSE= BSD
+
+CABAL_SETUP= Setup.hs
+USE_CABAL= base64-bytestring>=0.1 cryptohash>=0.6
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>