aboutsummaryrefslogtreecommitdiff
path: root/security/hydra/Makefile
diff options
context:
space:
mode:
authorFoxfair Hu <foxfair@FreeBSD.org>2003-06-30 07:41:04 +0000
committerFoxfair Hu <foxfair@FreeBSD.org>2003-06-30 07:41:04 +0000
commitd921d7dccf1d6d134b32133f726dda9be05aed7f (patch)
tree74f6b6e0eaa986e83c4853fd781e0041924e543b /security/hydra/Makefile
parent7adc9448e422a90e4f22cd06d6da96771e0cdb31 (diff)
Notes
Diffstat (limited to 'security/hydra/Makefile')
-rw-r--r--security/hydra/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/security/hydra/Makefile b/security/hydra/Makefile
new file mode 100644
index 000000000000..6816b3e9a86c
--- /dev/null
+++ b/security/hydra/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: hydra
+# Date created: Tue Oct 08, 2002
+# Whom: Laurent LEVIER (llevier@argosnet.com)
+#
+# $FreeBSD$
+#
+
+PORTNAME= hydra
+PORTVERSION= 2.2
+CATEGORIES= security
+MASTER_SITES= http://www.thc.org/releases/ \
+ ${MASTER_SITE_PACKETSTORM}
+MASTER_SITE_SUBDIR= groups/thc
+
+MAINTAINER= llevier@argosnet.com
+COMMENT= Bruce Force Attack Utility working on multiple network services
+
+.include <bsd.port.pre.mk>
+
+GNU_CONFIGURE= yes
+
+.if !target(post-install) && (${PORTNAME} == "hydra")
+post-install:
+ @strip ${PREFIX}/bin/hydra
+.endif
+
+.include <bsd.port.post.mk>