aboutsummaryrefslogtreecommitdiff
path: root/security/ipfw2dshield/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-06-11 13:51:06 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-06-11 13:51:06 +0000
commit68c77ad41d2c78937f7daffa23bee3115226368b (patch)
treea6faf07eeb09c2b0170f26b5029ebe3e42777829 /security/ipfw2dshield/Makefile
parent3c262451c19f42dd38134720fba9bad9baac46b0 (diff)
downloadports-68c77ad41d2c78937f7daffa23bee3115226368b.tar.gz
ports-68c77ad41d2c78937f7daffa23bee3115226368b.zip
Notes
Diffstat (limited to 'security/ipfw2dshield/Makefile')
-rw-r--r--security/ipfw2dshield/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/security/ipfw2dshield/Makefile b/security/ipfw2dshield/Makefile
new file mode 100644
index 000000000000..50937dcadecb
--- /dev/null
+++ b/security/ipfw2dshield/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: ipfw2dshield
+# Date created: 8 June 2004
+# Whom: Frank W. Josellis <frank@dynamical-systems.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= ipfw2dshield
+PORTVERSION= 0.4
+CATEGORIES= security
+MASTER_SITES= http://www.dynamical-systems.org/ipfw/
+
+MAINTAINER= frank@dynamical-systems.org
+COMMENT= A DShield client for ipfw logs
+
+USE_REINPLACE= yes
+
+PORTDOCS= CHANGES README.html README.txt
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g' ${WRKSRC}/ipfw2dshield
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+.for i in ${PORTDOCS}
+ ${INSTALL_MAN} ${WRKSRC}/${i} ${DOCSDIR}
+.endfor
+.endif
+
+.include <bsd.port.mk>