aboutsummaryrefslogtreecommitdiff
path: root/security/ipv6toolkit/Makefile
diff options
context:
space:
mode:
authorHiroki Sato <hrs@FreeBSD.org>2012-07-16 18:36:15 +0000
committerHiroki Sato <hrs@FreeBSD.org>2012-07-16 18:36:15 +0000
commit657099259451891adf88d83f097a26259b3e56ac (patch)
tree63427fe8c9a1bf5fd6b20de3dacbee7b5d4f1295 /security/ipv6toolkit/Makefile
parent2bb539e158b4e3b7224693be2f30c75368ae9f9d (diff)
downloadports-657099259451891adf88d83f097a26259b3e56ac.tar.gz
ports-657099259451891adf88d83f097a26259b3e56ac.zip
Notes
Diffstat (limited to 'security/ipv6toolkit/Makefile')
-rw-r--r--security/ipv6toolkit/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/security/ipv6toolkit/Makefile b/security/ipv6toolkit/Makefile
new file mode 100644
index 000000000000..0ff160b31a59
--- /dev/null
+++ b/security/ipv6toolkit/Makefile
@@ -0,0 +1,35 @@
+# Ports collection makefile for: ipv6toolkit
+# Date created: Mon, July 16, 2012
+# Whom: hrs
+#
+# $FreeBSD$
+#
+
+PORTNAME= ipv6toolkit
+PORTVERSION= 1.2
+CATEGORIES= security ipv6
+MASTER_SITES= http://www.si6networks.com/research/
+DISTNAME= ipv6-toolkit-v${PORTVERSION}
+
+MAINTAINER= hrs@FreeBSD.org
+COMMENT= A set of IPv6 security assessment tools
+
+LICENSE= GPLv3
+
+.if !defined(NOPORTDOCS)
+MAKE_ENV= WITH_DOCS=
+MAN1= scan6.1
+.endif
+
+PORTDOCS= README.TXT flow6-manual.pdf frag6-manual.pdf \
+ icmp6-manual.pdf jumbo6-manual.pdf na6-manual.pdf \
+ ni6-manual.pdf ns6-manual.pdf ra6-manual.pdf \
+ rd6-manual.pdf rs6-manual.pdf scan6-manual.pdf \
+ tcp6-manual.pdf
+
+.if !defined(NOPORTDOCS)
+post-install:
+ ${INSTALL_DATA} ${WRKSRC}/README.TXT ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>