aboutsummaryrefslogtreecommitdiff
path: root/security/kwalletmanager/Makefile
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2014-03-04 19:15:39 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2014-03-04 19:15:39 +0000
commitf3f8c20d6adba6294b4937a3296c125d4a44a920 (patch)
treecf53b2481ceb7732cd801c70ed4b9327f8202a2b /security/kwalletmanager/Makefile
parentc98613352bae1c3e6035fb40551977e0f73d1408 (diff)
downloadports-f3f8c20d6adba6294b4937a3296c125d4a44a920.tar.gz
ports-f3f8c20d6adba6294b4937a3296c125d4a44a920.zip
Notes
Diffstat (limited to 'security/kwalletmanager/Makefile')
-rw-r--r--security/kwalletmanager/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/security/kwalletmanager/Makefile b/security/kwalletmanager/Makefile
new file mode 100644
index 000000000000..7de8046c280a
--- /dev/null
+++ b/security/kwalletmanager/Makefile
@@ -0,0 +1,18 @@
+# Created by: Martin Wilke <miwi@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= kwalletmanager
+PORTVERSION= ${KDE4_VERSION}
+CATEGORIES= security kde
+MASTER_SITES= KDE/${KDE4_BRANCH}/${PORTVERSION}/src
+DIST_SUBDIR= KDE/${PORTVERSION}
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= Password manager for KDE
+
+USE_XZ= yes
+USE_KDE4= kdeprefix kdehier automoc4 kdelibs
+USES= cmake:outsource gmake
+USE_QT4= qmake_build moc_build rcc_build uic_build
+
+.include <bsd.port.mk>