aboutsummaryrefslogtreecommitdiff
path: root/security/l0phtcrack
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:58:52 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 11:58:52 +0000
commit77f6c01ede076821a0791ed785bded77734e07d9 (patch)
tree32f6b967d4af1824b6eee01059853d1ba5d523d0 /security/l0phtcrack
parent897d06aa9731645e0a7fa7c315028dcdbfa3c798 (diff)
downloadports-77f6c01ede076821a0791ed785bded77734e07d9.tar.gz
ports-77f6c01ede076821a0791ed785bded77734e07d9.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command.
Notes
Notes: svn path=/head/; revision=53959
Diffstat (limited to 'security/l0phtcrack')
-rw-r--r--security/l0phtcrack/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/security/l0phtcrack/Makefile b/security/l0phtcrack/Makefile
index 22d3f0c5b973..49bb6c39207b 100644
--- a/security/l0phtcrack/Makefile
+++ b/security/l0phtcrack/Makefile
@@ -29,12 +29,12 @@ do-build:
cd ${WRKDIR} && ${CC} ${CFLAGS} -DMPU8086 *.c -o lc_CLI
pre-install:
- ${ECHO} bin/lc_CLI > ${PLIST}
+ ${ECHO_CMD} bin/lc_CLI > ${PLIST}
.if !defined(NOPORTDOCS)
for i in `find ${WRKDIR} -name '*txt'`; \
- do ${ECHO} ${DOCDIR}/`${BASENAME} $${i}` >> ${PLIST}; \
+ do ${ECHO_CMD} ${DOCDIR}/`${BASENAME} $${i}` >> ${PLIST}; \
done
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: