aboutsummaryrefslogtreecommitdiff
path: root/security/lep/Makefile
diff options
context:
space:
mode:
authorKirill Ponomarev <krion@FreeBSD.org>2004-05-15 11:29:37 +0000
committerKirill Ponomarev <krion@FreeBSD.org>2004-05-15 11:29:37 +0000
commitf2ac14b77d7725d3d8ffd997edcffe703dbe1f2f (patch)
tree15e13f34aa52ef89bc298565e632070ae047e8a7 /security/lep/Makefile
parentee4ceb5c27493e08f2d34f7aa5bc0c7b82e0ad5d (diff)
Notes
Diffstat (limited to 'security/lep/Makefile')
-rw-r--r--security/lep/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/lep/Makefile b/security/lep/Makefile
new file mode 100644
index 000000000000..35378c8c0a1a
--- /dev/null
+++ b/security/lep/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: lep
+# Date created: 15 May 2004
+# Whom: Dmitri Nikulin <setagllib@optusnet.com.au>
+#
+# $FreeBSD$
+#
+
+PORTNAME= lep
+PORTVERSION= 0.30
+CATEGORIES= security
+MASTER_SITES= http://members.optusnet.com.au/setagllib/
+
+MAINTAINER= setagllib@optusnet.com.au
+COMMENT= Lesser Encryption Project
+
+USE_BZIP2= yes
+USE_OPENSSL= yes
+
+MAN1= lep.1
+PLIST_FILES= bin/lep
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/lep ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/lep.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>