aboutsummaryrefslogtreecommitdiff
path: root/security/libgnomesu/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2005-01-12 17:57:48 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2005-01-12 17:57:48 +0000
commit9e8cf22af25119845c29da3ffb2351b1c68c1bda (patch)
tree4042b84d4f9e7374ff9760b8ac58aed8765dc44e /security/libgnomesu/Makefile
parent1fcf66691d0c3772198f5a53c04a08c836518a51 (diff)
Notes
Diffstat (limited to 'security/libgnomesu/Makefile')
-rw-r--r--security/libgnomesu/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/security/libgnomesu/Makefile b/security/libgnomesu/Makefile
new file mode 100644
index 000000000000..39ada7dc83ca
--- /dev/null
+++ b/security/libgnomesu/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: libgnomesu
+# Date created: 12 January 2005
+# Whom: Adam Weinberger <adamw@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libgnomesu
+PORTVERSION= 0.9.6
+CATEGORIES= security gnome
+MASTER_SITES= http://members1.chello.nl/~h.lai/libgnomesu/
+
+MAINTAINER= adamw@FreeBSD.org
+COMMENT= Library for su integration with GNOME apps
+
+USE_X_PREFIX= yes
+USE_GETOPT_LONG=yes
+USE_LIBTOOL_VER=15
+USE_GMAKE= yes
+USE_GNOME= gnomehack gnomeprefix libgnomeui
+
+post-install:
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/api.html ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/doc/libgnomesu.css ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>