aboutsummaryrefslogtreecommitdiff
path: root/security/libsectok/Makefile
diff options
context:
space:
mode:
authorBruce M Simpson <bms@FreeBSD.org>2003-09-29 00:05:14 +0000
committerBruce M Simpson <bms@FreeBSD.org>2003-09-29 00:05:14 +0000
commit9c94da82a8e41ea42a2e574616b867d8850eb4b5 (patch)
tree66592d94a98bc4713fcbcd8e25e2ac87b6cc410a /security/libsectok/Makefile
parenta5b076053ebbcdb7ec73c600dcdc88dc90c30fb0 (diff)
downloadports-9c94da82a8e41ea42a2e574616b867d8850eb4b5.tar.gz
ports-9c94da82a8e41ea42a2e574616b867d8850eb4b5.zip
Notes
Diffstat (limited to 'security/libsectok/Makefile')
-rw-r--r--security/libsectok/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/libsectok/Makefile b/security/libsectok/Makefile
new file mode 100644
index 000000000000..c04c706a948a
--- /dev/null
+++ b/security/libsectok/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: libsectok
+# Date created: 29 September 2003
+# Whom: Bruce M Simpson <bms@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libsectok
+PORTVERSION= 20030619
+CATEGORIES= security
+MASTER_SITES= http://www.citi.umich.edu/projects/smartcard/
+DISTNAME= libsectok-${PORTVERSION}
+
+MAINTAINER= bms@FreeBSD.org
+COMMENT= ISO 7816 Smartcard API Library
+
+INSTALLS_SHLIB= yes
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+USE_OPENSSL= YES
+
+MAN3= sectok.3
+
+.include <bsd.port.mk>