aboutsummaryrefslogtreecommitdiff
path: root/security/linux-c6-gnutls/Makefile
diff options
context:
space:
mode:
authorJohannes Jost Meixner <xmj@FreeBSD.org>2014-09-22 10:40:00 +0000
committerJohannes Jost Meixner <xmj@FreeBSD.org>2014-09-22 10:40:00 +0000
commit05317facbedf1ed4566b56f4e09e6e4a49fc3f38 (patch)
treef0614b64c20d137667eadfbdc5663150937dc6c3 /security/linux-c6-gnutls/Makefile
parentf287925fdbb7ff7ab55ee8aaa28cf756fe49a296 (diff)
downloadports-05317facbedf1ed4566b56f4e09e6e4a49fc3f38.tar.gz
ports-05317facbedf1ed4566b56f4e09e6e4a49fc3f38.zip
Notes
Diffstat (limited to 'security/linux-c6-gnutls/Makefile')
-rw-r--r--security/linux-c6-gnutls/Makefile21
1 files changed, 21 insertions, 0 deletions
diff --git a/security/linux-c6-gnutls/Makefile b/security/linux-c6-gnutls/Makefile
new file mode 100644
index 000000000000..cf978a67e970
--- /dev/null
+++ b/security/linux-c6-gnutls/Makefile
@@ -0,0 +1,21 @@
+# Created by: Johannes Meixner <xmj@chaot.net>
+# $FreeBSD$
+
+PORTNAME= gnutls
+PORTVERSION= 2.8.5
+CATEGORIES= security linux
+
+MAINTAINER= emulation@FreeBSD.org
+COMMENT= GNU Transport Layer Security library
+
+USE_LINUX= c6
+USE_LINUX_RPM= yes
+USE_LINUX_APPS= libtasn1 libgcrypt libgpg-error
+
+RPMVERSION= 10.el6_4.2
+USE_LDCONFIG= yes
+
+PLIST_SUB= PORTVERSION="${PORTVERSION}"
+DESCR= ${.CURDIR}/../gnutls/pkg-descr
+
+.include <bsd.port.mk>