aboutsummaryrefslogtreecommitdiff
path: root/security/newpki-client/files
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-07-14 13:24:04 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-07-14 13:24:04 +0000
commit64b73b6642ec5ccdfffcb138be54faf8a581be11 (patch)
tree2fd33964599cf05f651a49b1a038f9c2961adff6 /security/newpki-client/files
parentcc323eeba5401e651956ed06435b77bbf392790a (diff)
downloadports-64b73b6642ec5ccdfffcb138be54faf8a581be11.tar.gz
ports-64b73b6642ec5ccdfffcb138be54faf8a581be11.zip
Notes
Diffstat (limited to 'security/newpki-client/files')
-rw-r--r--security/newpki-client/files/patch-configure62
1 files changed, 62 insertions, 0 deletions
diff --git a/security/newpki-client/files/patch-configure b/security/newpki-client/files/patch-configure
new file mode 100644
index 000000000000..ecf255bfc8ee
--- /dev/null
+++ b/security/newpki-client/files/patch-configure
@@ -0,0 +1,62 @@
+--- configure.in Wed Jul 6 18:52:02 2005
++++ configure Wed Jul 6 18:53:03 2005
+@@ -10798,48 +10798,6 @@
+ fi
+
+
+-# Extract the first word of "wx-config", so it can be a program name with args.
+-set dummy wx-config; ac_word=$2
+-echo "$as_me:$LINENO: checking for $ac_word" >&5
+-echo $ECHO_N "checking for $ac_word... $ECHO_C" >&6
+-if test "${ac_cv_prog_WXCONFIG+set}" = set; then
+- echo $ECHO_N "(cached) $ECHO_C" >&6
+-else
+- if test -n "$WXCONFIG"; then
+- ac_cv_prog_WXCONFIG="$WXCONFIG" # Let the user override the test.
+-else
+-as_save_IFS=$IFS; IFS=$PATH_SEPARATOR
+-for as_dir in $PATH
+-do
+- IFS=$as_save_IFS
+- test -z "$as_dir" && as_dir=.
+- for ac_exec_ext in '' $ac_executable_extensions; do
+- if $as_executable_p "$as_dir/$ac_word$ac_exec_ext"; then
+- ac_cv_prog_WXCONFIG=""yes""
+- echo "$as_me:$LINENO: found $as_dir/$ac_word$ac_exec_ext" >&5
+- break 2
+- fi
+-done
+-done
+-
+- test -z "$ac_cv_prog_WXCONFIG" && ac_cv_prog_WXCONFIG=""no""
+-fi
+-fi
+-WXCONFIG=$ac_cv_prog_WXCONFIG
+-if test -n "$WXCONFIG"; then
+- echo "$as_me:$LINENO: result: $WXCONFIG" >&5
+-echo "${ECHO_T}$WXCONFIG" >&6
+-else
+- echo "$as_me:$LINENO: result: no" >&5
+-echo "${ECHO_T}no" >&6
+-fi
+-
+-if test x"$WXCONFIG" != x"yes"; then
+- { { echo "$as_me:$LINENO: error: wx-config not found" >&5
+-echo "$as_me: error: wx-config not found" >&2;}
+- { (exit 1); exit 1; }; }
+-fi
+-
+ ac_ext=c
+ ac_cpp='$CPP $CPPFLAGS'
+ ac_compile='$CC -c $CFLAGS $CPPFLAGS conftest.$ac_ext >&5'
+@@ -10848,8 +10806,8 @@
+
+
+
+-WXCXX=`wx-config --cxxflags`
+-WXLIB=`wx-config --libs`
++WXCXX=`${WXCONFIG} --cxxflags`
++WXLIB=`${WXCONFIG} --libs`
+
+ CPPFLAGS="$WXCXX -DWXINTL_NO_GETTEXT_MACRO $CPPFLAGS"
+ LIBS="$WXLIB -lnewpki $LIBS"