aboutsummaryrefslogtreecommitdiff
path: root/security/nmapfe/Makefile
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>1998-08-04 17:59:51 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>1998-08-04 17:59:51 +0000
commitf896e54ddc30650268d4ca96719170d777b10bb0 (patch)
tree1f29c94ca073b927403ac070feacf996ccc2f78d /security/nmapfe/Makefile
parent45881298b1cfafdfd000f56944735b44d7295d82 (diff)
downloadports-f896e54ddc30650268d4ca96719170d777b10bb0.tar.gz
ports-f896e54ddc30650268d4ca96719170d777b10bb0.zip
Notes
Diffstat (limited to 'security/nmapfe/Makefile')
-rw-r--r--security/nmapfe/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/nmapfe/Makefile b/security/nmapfe/Makefile
new file mode 100644
index 000000000000..0247f07d251f
--- /dev/null
+++ b/security/nmapfe/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: nmap
+# Version required: 1.51
+# Date created: Tue Aug 04, 1998
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+#
+
+DISTNAME= nmap-1.51
+CATEGORIES= security
+MASTER_SITES= http://www.insecure.org/nmap/
+
+MAINTAINER= obrien@FreeBSD.org
+
+GNU_CONFIGURE= yes
+MAN1= nmap.1
+
+post-install:
+ @strip ${PREFIX}/bin/nmap
+ @${INSTALL_MAN} ${FILESDIR}/nmap.1 ${PREFIX}/man/man1
+
+.include <bsd.port.mk>