aboutsummaryrefslogtreecommitdiff
path: root/security/nss/Makefile
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2020-10-13 12:40:42 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2020-10-13 12:40:42 +0000
commit77e0ffe440472ff9654ae3b3c55d6eb2dfe1e4bb (patch)
treeb84c3dc5d70cdfc95015ba0c1e77402fc64b85db /security/nss/Makefile
parent8570f7be22bc1a5ec5575476b75b5ff54b98d047 (diff)
downloadports-77e0ffe440472ff9654ae3b3c55d6eb2dfe1e4bb.tar.gz
ports-77e0ffe440472ff9654ae3b3c55d6eb2dfe1e4bb.zip
Notes
Diffstat (limited to 'security/nss/Makefile')
-rw-r--r--security/nss/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/security/nss/Makefile b/security/nss/Makefile
index c81930733409..2b83d879a140 100644
--- a/security/nss/Makefile
+++ b/security/nss/Makefile
@@ -47,7 +47,6 @@ INSTALL_BINS= certutil cmsutil crlutil derdump makepqg \
OPTIONS_DEFINE= DEBUG
OPTIONS_DEFINE_powerpc= VSX
OPTIONS_DEFINE_powerpc64= VSX
-OPTIONS_DEFINE_powerpc64le= VSX
VSX_CFLAGS= -DUSE_PPC_CRYPTO
VSX_DESC= Use VSX optimized routines (POWER8 or newer)
@@ -61,7 +60,7 @@ BINS= ${DIST}/${OPSYS}${OSREL}_OPT.OBJ
BINS= ${DIST}/${OPSYS}${OSREL}_DBG.OBJ
.endif
-.if ${ARCH:Mpowerpc64*} || ${ARCH} == powerpc
+.if ${ARCH} == powerpc64 || ${ARCH} == powerpc
EXTRA_PATCHES= ${FILESDIR}/${ARCH}${PPC_ABI:tl}-lib_freebl_scripts_gen.sh
USES+= compiler:c++11-lang # -mcrypto -mvsx
.if ! ${PORT_OPTIONS:MVSX}