aboutsummaryrefslogtreecommitdiff
path: root/security/openconnect/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /security/openconnect/Makefile
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Notes
Diffstat (limited to 'security/openconnect/Makefile')
-rw-r--r--security/openconnect/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/security/openconnect/Makefile b/security/openconnect/Makefile
index 9004ad56bb2d..aadee7be7447 100644
--- a/security/openconnect/Makefile
+++ b/security/openconnect/Makefile
@@ -14,8 +14,8 @@ COMMENT= Client for Cisco's AnyConnect SSL VPN
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/COPYING.LGPL
-LIB_DEPENDS= libxml2.so:${PORTSDIR}/textproc/libxml2
-RUN_DEPENDS= vpnc-script:${PORTSDIR}/sysutils/vpnc-scripts
+LIB_DEPENDS= libxml2.so:textproc/libxml2
+RUN_DEPENDS= vpnc-script:sysutils/vpnc-scripts
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-nls --with-vpnc-script=${LOCALBASE}/sbin/vpnc-script \
@@ -30,11 +30,11 @@ PORTDOCS= *
OPTIONS_DEFINE= PROXY GNUTLS
PROXY_DESC= Automatic proxy configuration via libproxy
-PROXY_LIB_DEPENDS= libproxy.so:${PORTSDIR}/net/libproxy
+PROXY_LIB_DEPENDS= libproxy.so:net/libproxy
PROXY_CONFIGURE_WITH= libproxy
GNUTLS_DESC= Use GnuTLS instead of OpenSSL (experimental)
-GNUTLS_LIB_DEPENDS= libgnutls.so:${PORTSDIR}/security/gnutls
+GNUTLS_LIB_DEPENDS= libgnutls.so:security/gnutls
GNUTLS_CONFIGURE_WITH= gnutls
GNUTLS_USE_OFF= OPENSSL=yes