aboutsummaryrefslogtreecommitdiff
path: root/security/openvas9-manager
diff options
context:
space:
mode:
authorJose Alonso Cardenas Marquez <acm@FreeBSD.org>2017-08-03 22:43:53 +0000
committerJose Alonso Cardenas Marquez <acm@FreeBSD.org>2017-08-03 22:43:53 +0000
commit184d4d42210016ce06e0c8e6d29f20d7bd3187b3 (patch)
tree2c55647d04e66c8cf76c4e08cd8662dd37afd402 /security/openvas9-manager
parentda4c8f6e6902e55ac5664323352ba88933bf3e4d (diff)
downloadports-184d4d42210016ce06e0c8e6d29f20d7bd3187b3.tar.gz
ports-184d4d42210016ce06e0c8e6d29f20d7bd3187b3.zip
Notes
Diffstat (limited to 'security/openvas9-manager')
-rw-r--r--security/openvas9-manager/Makefile19
-rw-r--r--security/openvas9-manager/distinfo3
-rw-r--r--security/openvas9-manager/files/openvasmd.in25
-rw-r--r--security/openvas9-manager/files/patch-CMakeLists.txt20
-rw-r--r--security/openvas9-manager/files/patch-doc-CMakeLists.txt9
-rw-r--r--security/openvas9-manager/files/patch-src-CMakeLists.txt11
-rw-r--r--security/openvas9-manager/files/patch-src-manage_migrators.c10
-rw-r--r--security/openvas9-manager/files/patch-src-manage_sql.c49
-rw-r--r--security/openvas9-manager/files/patch-src-manage_sqlite3.c10
-rw-r--r--security/openvas9-manager/files/patch-src-omp.c17
-rw-r--r--security/openvas9-manager/files/patch-tools+greenbone-certdata-sync.in29
-rw-r--r--security/openvas9-manager/files/patch-tools+greenbone-scapdata-sync.in60
-rw-r--r--security/openvas9-manager/pkg-descr9
-rw-r--r--security/openvas9-manager/pkg-plist112
14 files changed, 383 insertions, 0 deletions
diff --git a/security/openvas9-manager/Makefile b/security/openvas9-manager/Makefile
new file mode 100644
index 000000000000..9bad862c13b2
--- /dev/null
+++ b/security/openvas9-manager/Makefile
@@ -0,0 +1,19 @@
+# $FreeBSD$
+
+PORTNAME= openvas9-manager
+PORTVERSION= 7.0.2
+MASTER_SITES= http://wald.intevation.org/frs/download.php/2448/
+
+COMMENT= OpenVAS 9 manager
+
+CONFLICTS= ${PORTNAME:S/${OPENVAS_VER}/8/}-*
+
+MASTERDIR= ${.CURDIR}/../../security/openvas8-manager
+
+DISTINFO_FILE= ${.CURDIR}/distinfo
+PATCHDIR= ${.CURDIR}/files
+PLIST= ${.CURDIR}/pkg-plist
+
+OPENVAS_VER= 9
+
+.include "${MASTERDIR}/Makefile"
diff --git a/security/openvas9-manager/distinfo b/security/openvas9-manager/distinfo
new file mode 100644
index 000000000000..62f456f909f9
--- /dev/null
+++ b/security/openvas9-manager/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1501780972
+SHA256 (openvas9/openvas-manager-7.0.2.tar.gz) = 292a2e609531a721003969fa67472c9ae15ab5964d956195d0470a6a6e973b7c
+SIZE (openvas9/openvas-manager-7.0.2.tar.gz) = 2196486
diff --git a/security/openvas9-manager/files/openvasmd.in b/security/openvas9-manager/files/openvasmd.in
new file mode 100644
index 000000000000..ec5fbe84e95f
--- /dev/null
+++ b/security/openvas9-manager/files/openvasmd.in
@@ -0,0 +1,25 @@
+#!/bin/sh
+#
+# $FreeBSD$
+#
+# PROVIDE: openvasmd
+# REQUIRE: DAEMON
+# KEYWORD: shutdown
+#
+# Add the following to /etc/rc.conf[.local] to enable this service
+#
+# openvasmd_enable="YES"
+#
+
+. /etc/rc.subr
+
+name=openvasmd
+rcvar=openvasmd_enable
+command="%%PREFIX%%/sbin/openvasmd"
+pidfile=/var/run/openvasmd.pid
+extra_commands="reload"
+
+: ${openvasmd_enable=NO}
+
+load_rc_config $name
+run_rc_command "$1"
diff --git a/security/openvas9-manager/files/patch-CMakeLists.txt b/security/openvas9-manager/files/patch-CMakeLists.txt
new file mode 100644
index 000000000000..f5d268fcd644
--- /dev/null
+++ b/security/openvas9-manager/files/patch-CMakeLists.txt
@@ -0,0 +1,20 @@
+--- CMakeLists.txt.orig 2017-06-21 05:05:37.000000000 -0500
++++ CMakeLists.txt 2017-07-28 23:43:57.479141000 -0500
+@@ -155,7 +155,7 @@
+ endif (NOT LIBDIR)
+
+ if (NOT LOCALSTATEDIR)
+- set (LOCALSTATEDIR "${CMAKE_INSTALL_PREFIX}/var")
++ set (LOCALSTATEDIR "/var")
+ endif (NOT LOCALSTATEDIR)
+
+ if (NOT DATADIR)
+@@ -291,7 +291,7 @@
+
+ ## Program
+
+-set (HARDENING_FLAGS "-Wformat -Wformat-security -O2 -D_FORTIFY_SOURCE=2 -fstack-protector")
++set (HARDENING_FLAGS "-Wformat -Wformat-security")
+ set (LINKER_HARDENING_FLAGS "-Wl,-z,relro -Wl,-z,now")
+
+ set (CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -Werror")
diff --git a/security/openvas9-manager/files/patch-doc-CMakeLists.txt b/security/openvas9-manager/files/patch-doc-CMakeLists.txt
new file mode 100644
index 000000000000..e60e66cb88c9
--- /dev/null
+++ b/security/openvas9-manager/files/patch-doc-CMakeLists.txt
@@ -0,0 +1,9 @@
+--- doc/CMakeLists.txt.orig 2016-11-10 04:58:06.000000000 -0500
++++ doc/CMakeLists.txt 2017-07-28 23:45:09.724252000 -0500
+@@ -208,5 +208,5 @@
+ install (FILES openvasmd.8 greenbone-certdata-sync.8 greenbone-scapdata-sync.8
+ database-statistics-sqlite.8 openvas-migrate-to-postgres.8
+ openvas-portnames-update.8
+- DESTINATION share/man/man8/
++ DESTINATION man/man8/
+ COMPONENT doc)
diff --git a/security/openvas9-manager/files/patch-src-CMakeLists.txt b/security/openvas9-manager/files/patch-src-CMakeLists.txt
new file mode 100644
index 000000000000..3c9ed8a96662
--- /dev/null
+++ b/security/openvas9-manager/files/patch-src-CMakeLists.txt
@@ -0,0 +1,11 @@
+--- src/CMakeLists.txt.orig 2017-02-01 05:17:47.000000000 -0500
++++ src/CMakeLists.txt 2017-07-28 23:47:12.492628000 -0500
+@@ -74,7 +74,7 @@
+ endif (BACKEND STREQUAL SQLITE3)
+
+ add_executable (${BINARY_NAME} openvasmd.c ompd.c)
+-target_link_libraries (${BINARY_NAME} ovas-mngr-comm omp otp manage ${GNUTLS_LDFLAGS} ${GPGME_LDFLAGS} ${GCRYPT_LDFLAGS} ${CMAKE_THREAD_LIBS_INIT} ${LINKER_HARDENING_FLAGS})
++target_link_libraries (${BINARY_NAME} ovas-mngr-comm omp otp manage ${GNUTLS_LDFLAGS} ${GPGME_LDFLAGS} ${GCRYPT_LDFLAGS} ${CMAKE_THREAD_LIBS_INIT} ${LINKER_HARDENING_FLAGS} -lexecinfo)
+
+ set_target_properties (${BINARY_NAME} PROPERTIES LINKER_LANGUAGE C)
+
diff --git a/security/openvas9-manager/files/patch-src-manage_migrators.c b/security/openvas9-manager/files/patch-src-manage_migrators.c
new file mode 100644
index 000000000000..d3272259739a
--- /dev/null
+++ b/security/openvas9-manager/files/patch-src-manage_migrators.c
@@ -0,0 +1,10 @@
+--- src/manage_migrators.c.orig 2015-08-03 05:52:13 UTC
++++ src/manage_migrators.c
+@@ -122,6 +122,7 @@
+ /* time.h in glibc2 needs this for strptime. */
+ #define _XOPEN_SOURCE
+
++#include <sys/wait.h>
+ #include <time.h>
+ #include <stdlib.h>
+ #include <string.h>
diff --git a/security/openvas9-manager/files/patch-src-manage_sql.c b/security/openvas9-manager/files/patch-src-manage_sql.c
new file mode 100644
index 000000000000..4d1d4f57af52
--- /dev/null
+++ b/security/openvas9-manager/files/patch-src-manage_sql.c
@@ -0,0 +1,49 @@
+--- src/manage_sql.c.orig 2016-02-26 13:38:52 UTC
++++ src/manage_sql.c
+@@ -58,6 +58,7 @@
+ #include <unistd.h>
+ #include <sys/time.h>
+ #include <grp.h>
++#include <libgen.h>
+
+ #include <openvas/base/openvas_string.h>
+ #include <openvas/base/openvas_file.h>
+@@ -940,7 +941,7 @@ iso_time_internal (time_t *epoch_time, c
+ static char time_string[100];
+
+ tm = localtime (epoch_time);
+- if (timezone == 0)
++ if (tm->tm_gmtoff == 0)
+ {
+ if (strftime (time_string, 98, "%FT%TZ", tm) == 0)
+ return NULL;
+@@ -42378,12 +42379,12 @@ modify_schedule (const char *schedule_id
+ if (duration == -1)
+ duration_string = NULL;
+ else
+- duration_string = g_strdup_printf ("%li", duration);
++ duration_string = g_strdup_printf ("%li", (long)duration);
+
+ if (first_time == -1)
+ first_time_string = NULL;
+ else
+- first_time_string = g_strdup_printf ("%li", first_time);
++ first_time_string = g_strdup_printf ("%li", (long)first_time);
+
+ if ((period_months == -1) || (period_months == 0))
+ {
+@@ -42395,12 +42396,12 @@ modify_schedule (const char *schedule_id
+ else
+ {
+ period_months_string = g_strdup ("0");
+- period_string = g_strdup_printf ("%li", period);
++ period_string = g_strdup_printf ("%li", (long)period);
+ }
+ }
+ else
+ {
+- period_months_string = g_strdup_printf ("%li", period_months);
++ period_months_string = g_strdup_printf ("%li", (long)period_months);
+ period_string = g_strdup ("0");
+ }
+
diff --git a/security/openvas9-manager/files/patch-src-manage_sqlite3.c b/security/openvas9-manager/files/patch-src-manage_sqlite3.c
new file mode 100644
index 000000000000..94843a79bb9b
--- /dev/null
+++ b/security/openvas9-manager/files/patch-src-manage_sqlite3.c
@@ -0,0 +1,10 @@
+--- src/manage_sqlite3.c.orig 2015-12-08 07:09:32 UTC
++++ src/manage_sqlite3.c
+@@ -31,6 +31,7 @@
+ #include "manage_acl.h"
+ #include "tracef.h"
+
++#include <sys/wait.h>
+ #include <sqlite3.h>
+ #include <time.h>
+
diff --git a/security/openvas9-manager/files/patch-src-omp.c b/security/openvas9-manager/files/patch-src-omp.c
new file mode 100644
index 000000000000..1cc323923c76
--- /dev/null
+++ b/security/openvas9-manager/files/patch-src-omp.c
@@ -0,0 +1,17 @@
+--- src/omp.c 2017-06-21 04:56:09.000000000 -0500
++++ src/omp.c 2017-07-28 23:49:52.393994000 -0500
+@@ -18078,11 +18078,11 @@
+ "<timezone_abbrev>%s</timezone_abbrev>",
+ iso,
+ (next_time == 0 ? "over" : iso_time_tz (&next_time, timezone, NULL)),
+- schedule_iterator_period (&schedules),
+- schedule_iterator_period_months (&schedules),
++ (long) schedule_iterator_period (&schedules),
++ (long) schedule_iterator_period_months (&schedules),
+ simple_period,
+ simple_period_unit,
+- schedule_iterator_duration (&schedules),
++ (long) schedule_iterator_duration (&schedules),
+ simple_duration,
+ simple_duration_unit,
+ schedule_iterator_timezone (&schedules)
diff --git a/security/openvas9-manager/files/patch-tools+greenbone-certdata-sync.in b/security/openvas9-manager/files/patch-tools+greenbone-certdata-sync.in
new file mode 100644
index 000000000000..520973531ed7
--- /dev/null
+++ b/security/openvas9-manager/files/patch-tools+greenbone-certdata-sync.in
@@ -0,0 +1,29 @@
+--- tools/greenbone-certdata-sync.in.orig 2016-11-10 04:58:06.000000000 -0500
++++ tools/greenbone-certdata-sync.in 2017-07-29 00:06:06.535930000 -0500
+@@ -766,7 +766,7 @@
+ for certfile in $CERT_DIR/CB-K*.xml
+ do
+ [ -e "$certfile" ] || break # No file found
+- filedate=`stat -c "%Y" $certfile | cut -d " " -f 1 | tr -d "-"`
++ filedate=`stat -c "%m" $certfile | cut -d " " -f 1 | tr -d "-"`
+ filedate=$(( $filedate - ( $filedate % 60 ) ))
+ if [ $filedate -gt $DB_LASTUPDATE ]
+ then
+@@ -801,7 +801,7 @@
+ for certfile in $CERT_DIR/dfn-cert-*.xml
+ do
+ [ -e "$certfile" ] || break # no file found
+- filedate=`stat -c "%Y" $certfile | cut -d " " -f 1 | tr -d "-"`
++ filedate=`stat -c "%m" $certfile | cut -d " " -f 1 | tr -d "-"`
+ filedate=$(( $filedate - ( $filedate % 60 ) ))
+ if [ $filedate -gt $DB_LASTUPDATE ]
+ then
+@@ -1045,7 +1045,7 @@
+
+ if [ -f "$CERT_DB" ]
+ then
+- if [ "$(id -u)" -ne "$(stat -c %u $CERT_DB)" ]
++ if [ "$(id -u)" -ne "$(stat -f %u $CERT_DB)" ]
+ then
+ log_err "Not synchronizing or updating the database since the current user is not the owner of the database."
+ echo "Not synchronizing or updating the database since the current user is not the owner of the database."
diff --git a/security/openvas9-manager/files/patch-tools+greenbone-scapdata-sync.in b/security/openvas9-manager/files/patch-tools+greenbone-scapdata-sync.in
new file mode 100644
index 000000000000..0d6abb9caa88
--- /dev/null
+++ b/security/openvas9-manager/files/patch-tools+greenbone-scapdata-sync.in
@@ -0,0 +1,60 @@
+--- tools/greenbone-scapdata-sync.in.orig 2016-11-10 04:58:06.000000000 -0500
++++ tools/greenbone-scapdata-sync.in 2017-07-29 00:09:17.272096000 -0500
+@@ -1080,7 +1080,7 @@
+ then
+ for ovalfile in $oval_files_sorted_private
+ do
+- filedate=`stat -c "%Y" "$ovalfile" | cut -d " " -f 1 | tr -d "-"`
++ filedate=`stat -c "%m" "$ovalfile" | cut -d " " -f 1 | tr -d "-"`
+ filedate=$(( $filedate - ( $filedate % 60 ) ))
+ if [ $filedate -gt $DB_LASTUPDATE ] || [ 1 = "$REBUILD_OVAL" ]
+ then
+@@ -1208,12 +1208,12 @@
+ CPEBASE="$SCAP_DIR/official-cpe-dictionary_v2.2.xml"
+ if [ -e $CPEBASE ]
+ then
+- filedate=`stat -c "%Y" "$CPEBASE" | cut -d " " -f 1 | tr -d "-"`
++ filedate=`stat -c "%m" "$CPEBASE" | cut -d " " -f 1 | tr -d "-"`
+ filedate=$(( $filedate - ( $filedate % 60 ) ))
+ if [ $filedate -gt $DB_LASTUPDATE ]
+ then
+ log_info "Updating CPEs"
+- filesize=`stat -c "%s" "$CPEBASE"`
++ filesize=`stat -f "%z" "$CPEBASE"`
+ if [ "0" -ne "$SPLIT_PART_SIZE" ] && [ "$filesize" -gt $(($SPLIT_PART_SIZE * 1024)) ]
+ then
+ log_info "File is larger than ${SPLIT_PART_SIZE}k. Splitting into multiple parts"
+@@ -1271,13 +1271,13 @@
+ for cvefile in $SCAP_DIR/nvdcve-2.0-*.xml
+ do
+ [ -e "$cvefile" ] || break # no file found
+- filedate=`stat -c "%Y" "$cvefile" | cut -d " " -f 1 | tr -d "-"`
++ filedate=`stat -c "%m" "$cvefile" | cut -d " " -f 1 | tr -d "-"`
+ filedate=$(( $filedate - ( $filedate % 60 ) ))
+ if [ $filedate -gt $DB_LASTUPDATE ]
+ then
+ log_info "Updating $cvefile"
+
+- filesize=`stat -c "%s" "$cvefile"`
++ filesize=`stat -f "%z" "$cvefile"`
+ if [ "0" -ne "$SPLIT_PART_SIZE" ] && [ "$filesize" -gt $(($SPLIT_PART_SIZE * 1024)) ]
+ then
+ log_info "File is larger than ${SPLIT_PART_SIZE}k. Splitting into multiple parts"
+@@ -1347,7 +1347,7 @@
+
+ for ovalfile in $oval_files_sorted
+ do
+- filedate=`stat -c "%Y" "$ovalfile" | cut -d " " -f 1 | tr -d "-"`
++ filedate=`stat -c "%m" "$ovalfile" | cut -d " " -f 1 | tr -d "-"`
+ filedate=$(( $filedate - ( $filedate % 60 ) ))
+ if [ $filedate -gt $DB_LASTUPDATE ] || [ 1 = "$REBUILD_OVAL" ]
+ then
+@@ -1635,7 +1635,7 @@
+ then
+ if [ -f "$SCAP_DB" ]
+ then
+- if [ "$(id -u)" -ne "$(stat -c %u $SCAP_DB)" ]
++ if [ "$(id -u)" -ne "$(stat -f %u $SCAP_DB)" ]
+ then
+ log_err "Not synchronizing or updating the database since the current user is not the owner of the database."
+ echo "Not synchronizing or updating the database since the current user is not the owner of the database."
diff --git a/security/openvas9-manager/pkg-descr b/security/openvas9-manager/pkg-descr
new file mode 100644
index 000000000000..54ec3435048c
--- /dev/null
+++ b/security/openvas9-manager/pkg-descr
@@ -0,0 +1,9 @@
+The Open Vulnerability Assessment System (OpenVAS) is a framework of several
+services and tools offering a comprehensive and powerful vulnerability
+scanning and vulnerability management solution.
+
+This package contains the OpenVAS Manager which provides services on top of
+the OpenVAS Scanner to manage scan results, configurations and user access
+control.
+
+WWW: http://www.openvas.org/
diff --git a/security/openvas9-manager/pkg-plist b/security/openvas9-manager/pkg-plist
new file mode 100644
index 000000000000..aae66be02780
--- /dev/null
+++ b/security/openvas9-manager/pkg-plist
@@ -0,0 +1,112 @@
+bin/openvas-manage-certs
+etc/openvas/openvasmd_log.conf
+etc/openvas/pwpolicy.conf
+etc/rc.d/openvasmd
+man/man8/database-statistics-sqlite.8.gz
+man/man8/greenbone-certdata-sync.8.gz
+man/man8/greenbone-scapdata-sync.8.gz
+man/man8/openvas-migrate-to-postgres.8.gz
+man/man8/openvas-portnames-update.8.gz
+man/man8/openvasmd.8.gz
+sbin/database-statistics-sqlite
+sbin/greenbone-certdata-sync
+sbin/greenbone-scapdata-sync
+sbin/openvas-migrate-to-postgres
+sbin/openvas-portnames-update
+sbin/openvasmd
+sbin/openvasmd-sqlite
+%%PORTDOCS%%%%DOCSDIR%%/INSTALL
+%%PORTDOCS%%%%DOCSDIR%%/example-openvas-manage-certs.conf
+%%PORTDOCS%%%%DOCSDIR%%/html/omp.html
+share/man/man1/openvas-manage-certs.1
+share/openvas/cert/cert_bund_getbyname.xsl
+share/openvas/cert/cert_bund_update.xsl
+share/openvas/cert/cert_db_init.sql
+share/openvas/cert/dfn_cert_getbyname.xsl
+share/openvas/cert/dfn_cert_update.xsl
+share/openvas/openvas-lsc-rpm-creator.sh
+share/openvas/openvasmd/global_alert_methods/2db07698-ec49-11e5-bcff-28d24461215b/alert
+share/openvas/openvasmd/global_alert_methods/4a398d42-87c0-11e5-a1c0-28d24461215b/alert
+share/openvas/openvasmd/global_alert_methods/9d435134-15d3-11e6-bf5c-28d24461215b/alert
+share/openvas/openvasmd/global_alert_methods/cd1f5a34-6bdc-11e0-9827-002264764cea/alert
+share/openvas/openvasmd/global_alert_methods/f9d97653-f89b-41af-9ba1-0f6ee00e9c1a/alert
+share/openvas/openvasmd/global_schema_formats/02052818-dab6-11df-9be4-002264764cea/HTML.xsl
+share/openvas/openvasmd/global_schema_formats/02052818-dab6-11df-9be4-002264764cea/generate
+share/openvas/openvasmd/global_schema_formats/02052818-dab6-11df-9be4-002264764cea/rnc.xsl
+share/openvas/openvasmd/global_schema_formats/18e826fc-dab6-11df-b913-002264764cea/OMP.xml
+share/openvas/openvasmd/global_schema_formats/18e826fc-dab6-11df-b913-002264764cea/generate
+share/openvas/openvasmd/global_schema_formats/787a4a18-dabc-11df-9486-002264764cea/RNC.xsl
+share/openvas/openvasmd/global_schema_formats/787a4a18-dabc-11df-9486-002264764cea/generate
+share/openvas/openvasmd/global_schema_formats/787a4a18-dabc-11df-9486-002264764cea/rnc.xsl
+share/openvas/openvasmd/global_schema_formats/d6cf255e-947c-11e1-829a-406186ea4fc5/OMP.xsl
+share/openvas/openvasmd/global_schema_formats/d6cf255e-947c-11e1-829a-406186ea4fc5/generate
+share/openvas/openvasmd/portnames_update.xsl
+share/openvas/openvasmd/report_formats/5057e5cc-b825-11e4-9d0e-28d24461215b/Anonymous_XML.xsl
+share/openvas/openvasmd/report_formats/5057e5cc-b825-11e4-9d0e-28d24461215b/generate
+share/openvas/openvasmd/report_formats/5057e5cc-b825-11e4-9d0e-28d24461215b/report_format.xml
+share/openvas/openvasmd/report_formats/50c9950a-f326-11e4-800c-28d24461215b/Verinice_ITG.xsl
+share/openvas/openvasmd/report_formats/50c9950a-f326-11e4-800c-28d24461215b/classification-helpers.xsl
+share/openvas/openvasmd/report_formats/50c9950a-f326-11e4-800c-28d24461215b/generate
+share/openvas/openvasmd/report_formats/50c9950a-f326-11e4-800c-28d24461215b/report_format.xml
+share/openvas/openvasmd/report_formats/5ceff8ba-1f62-11e1-ab9f-406186ea4fc5/CPE.xsl
+share/openvas/openvasmd/report_formats/5ceff8ba-1f62-11e1-ab9f-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/5ceff8ba-1f62-11e1-ab9f-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/6c248850-1f62-11e1-b082-406186ea4fc5/HTML.xsl
+share/openvas/openvasmd/report_formats/6c248850-1f62-11e1-b082-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/6c248850-1f62-11e1-b082-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/77bd6c4a-1f62-11e1-abf0-406186ea4fc5/ITG.xsl
+share/openvas/openvasmd/report_formats/77bd6c4a-1f62-11e1-abf0-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/77bd6c4a-1f62-11e1-abf0-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/9087b18c-626c-11e3-8892-406186ea4fc5/CSV_Hosts.xsl
+share/openvas/openvasmd/report_formats/9087b18c-626c-11e3-8892-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/9087b18c-626c-11e3-8892-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/910200ca-dc05-11e1-954f-406186ea4fc5/ARF.xsl
+share/openvas/openvasmd/report_formats/910200ca-dc05-11e1-954f-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/910200ca-dc05-11e1-954f-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/9ca6fe72-1f62-11e1-9e7c-406186ea4fc5/NBE.xsl
+share/openvas/openvasmd/report_formats/9ca6fe72-1f62-11e1-9e7c-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/9ca6fe72-1f62-11e1-9e7c-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/9e5e5deb-879e-4ecc-8be6-a71cd0875cdd/generate
+share/openvas/openvasmd/report_formats/9e5e5deb-879e-4ecc-8be6-a71cd0875cdd/hostvisdot-summary.xsl
+share/openvas/openvasmd/report_formats/9e5e5deb-879e-4ecc-8be6-a71cd0875cdd/report_format.xml
+share/openvas/openvasmd/report_formats/a3810a62-1f62-11e1-9219-406186ea4fc5/TXT.xsl
+share/openvas/openvasmd/report_formats/a3810a62-1f62-11e1-9219-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/a3810a62-1f62-11e1-9219-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/a684c02c-b531-11e1-bdc2-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/a684c02c-b531-11e1-bdc2-406186ea4fc5/latex.xsl
+share/openvas/openvasmd/report_formats/a684c02c-b531-11e1-bdc2-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/a994b278-1f62-11e1-96ac-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/a994b278-1f62-11e1-96ac-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/c15ad349-bd8d-457a-880a-c7056532ee15/Verinice_ISM.xsl
+share/openvas/openvasmd/report_formats/c15ad349-bd8d-457a-880a-c7056532ee15/classification.xsl
+share/openvas/openvasmd/report_formats/c15ad349-bd8d-457a-880a-c7056532ee15/generate
+share/openvas/openvasmd/report_formats/c15ad349-bd8d-457a-880a-c7056532ee15/report_format.xml
+share/openvas/openvasmd/report_formats/c1645568-627a-11e3-a660-406186ea4fc5/CSV_Results.xsl
+share/openvas/openvasmd/report_formats/c1645568-627a-11e3-a660-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/c1645568-627a-11e3-a660-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/report_formats/c402cc3e-b531-11e1-9163-406186ea4fc5/generate
+share/openvas/openvasmd/report_formats/c402cc3e-b531-11e1-9163-406186ea4fc5/latex.xsl
+share/openvas/openvasmd/report_formats/c402cc3e-b531-11e1-9163-406186ea4fc5/report_format.xml
+share/openvas/openvasmd/wizards/delete_task_deep.xml
+share/openvas/openvasmd/wizards/get_tasks_deep.xml
+share/openvas/openvasmd/wizards/modify_task.xml
+share/openvas/openvasmd/wizards/quick_auth_scan.xml
+share/openvas/openvasmd/wizards/quick_first_scan.xml
+share/openvas/openvasmd/wizards/quick_task.xml
+share/openvas/openvasmd/wizards/reset_task.xml
+share/openvas/scap/cpe_getbyname.xsl
+share/openvas/scap/cpe_update.xsl
+share/openvas/scap/cpe_youngerthan.xsl
+share/openvas/scap/cve_getbyname.xsl
+share/openvas/scap/cve_update.xsl
+share/openvas/scap/cve_youngerthan.xsl
+share/openvas/scap/oval_timestamp.xsl
+share/openvas/scap/oval_update.xsl
+share/openvas/scap/oval_verify.xsl
+share/openvas/scap/ovaldef_getbyname.xsl
+share/openvas/scap/ovaldef_list_ids.xsl
+share/openvas/scap/scap_db_init.sql
+share/openvas/scap/xml_split
+@dir /var/lib/openvas/openvasmd
+@dir /var/lib/openvas
+@dir /var/lib