aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Authen-SASL-Cyrus/Makefile
diff options
context:
space:
mode:
authorSergey Skvortsov <skv@FreeBSD.org>2005-11-01 11:49:34 +0000
committerSergey Skvortsov <skv@FreeBSD.org>2005-11-01 11:49:34 +0000
commit9b21ba500d2013a56afc001b93173a246d3b21cf (patch)
treefe867689f40227cd6e6d8d6b10456db867592608 /security/p5-Authen-SASL-Cyrus/Makefile
parentd9f2d34d9fc3f7b8461a4a4adf59d32801e80bd6 (diff)
downloadports-9b21ba500d2013a56afc001b93173a246d3b21cf.tar.gz
ports-9b21ba500d2013a56afc001b93173a246d3b21cf.zip
Notes
Diffstat (limited to 'security/p5-Authen-SASL-Cyrus/Makefile')
-rw-r--r--security/p5-Authen-SASL-Cyrus/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/security/p5-Authen-SASL-Cyrus/Makefile b/security/p5-Authen-SASL-Cyrus/Makefile
new file mode 100644
index 000000000000..749dd5b5a4bb
--- /dev/null
+++ b/security/p5-Authen-SASL-Cyrus/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: Authen-SASL-Cyrus
+# Date created: 01 November 2005
+# Whom: Sergey Skvortsov <skv@protey.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Authen-SASL-Cyrus
+PORTVERSION= 0.12
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Authen
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= skv@FreeBSD.org
+COMMENT= XS SASL Authentication
+
+BUILD_DEPENDS= ${SITE_PERL}/Authen/SASL.pm:${PORTSDIR}/security/p5-Authen-SASL
+LIB_DEPENDS= sasl2:${PORTSDIR}/security/cyrus-sasl2
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Authen::SASL::Cyrus.3
+
+.include <bsd.port.mk>