aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Authen-SASL/Makefile
diff options
context:
space:
mode:
authorYen-Ming Lee <leeym@FreeBSD.org>2010-07-19 16:18:01 +0000
committerYen-Ming Lee <leeym@FreeBSD.org>2010-07-19 16:18:01 +0000
commit6bfba533baca5988d968f283aa247143f944c9bd (patch)
tree5f167dc909e5ebc63d4265273250f5c443bb1e1b /security/p5-Authen-SASL/Makefile
parent1dfde5487bafe7c9d851a02885c8cb0807bae1cb (diff)
downloadports-6bfba533baca5988d968f283aa247143f944c9bd.tar.gz
ports-6bfba533baca5988d968f283aa247143f944c9bd.zip
Notes
Diffstat (limited to 'security/p5-Authen-SASL/Makefile')
-rw-r--r--security/p5-Authen-SASL/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/security/p5-Authen-SASL/Makefile b/security/p5-Authen-SASL/Makefile
index 647e4032a710..aca831df2c73 100644
--- a/security/p5-Authen-SASL/Makefile
+++ b/security/p5-Authen-SASL/Makefile
@@ -6,31 +6,31 @@
#
PORTNAME= Authen-SASL
-PORTVERSION= 2.14.01
+PORTVERSION= 2.15
CATEGORIES= security perl5
MASTER_SITES= CPAN
PKGNAMEPREFIX= p5-
-DISTNAME= ${PORTNAME}-${PORTVERSION:C/\.(..)$/\1/}
MAINTAINER= perl@FreeBSD.org
COMMENT= Perl5 module for SASL authentication
RUN_DEPENDS= p5-Digest-HMAC>0:${PORTSDIR}/security/p5-Digest-HMAC
+BUILD_DEPENDS= ${RUN_DEPENDS}
OPTIONS= KERBEROS "Enable Kerberos support" On
PERL_CONFIGURE= yes
CONFIGURE_ENV+= AUTOMATED_TESTING=yes
-MAN3+= Authen::SASL.3
-MAN3+= Authen::SASL::Perl.3
-MAN3+= Authen::SASL::Perl::ANONYMOUS.3
-MAN3+= Authen::SASL::Perl::CRAM_MD5.3
-MAN3+= Authen::SASL::Perl::DIGEST_MD5.3
-MAN3+= Authen::SASL::Perl::EXTERNAL.3
-MAN3+= Authen::SASL::Perl::GSSAPI.3
-MAN3+= Authen::SASL::Perl::LOGIN.3
-MAN3+= Authen::SASL::Perl::PLAIN.3
+MAN3= Authen::SASL.3 \
+ Authen::SASL::Perl.3 \
+ Authen::SASL::Perl::ANONYMOUS.3 \
+ Authen::SASL::Perl::CRAM_MD5.3 \
+ Authen::SASL::Perl::DIGEST_MD5.3 \
+ Authen::SASL::Perl::EXTERNAL.3 \
+ Authen::SASL::Perl::GSSAPI.3 \
+ Authen::SASL::Perl::LOGIN.3 \
+ Authen::SASL::Perl::PLAIN.3
.include <bsd.port.pre.mk>