aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-CBCeasy
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /security/p5-Crypt-CBCeasy
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
Notes
Diffstat (limited to 'security/p5-Crypt-CBCeasy')
-rw-r--r--security/p5-Crypt-CBCeasy/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/security/p5-Crypt-CBCeasy/Makefile b/security/p5-Crypt-CBCeasy/Makefile
index 7d07d381c962..8b2d0dcf94f8 100644
--- a/security/p5-Crypt-CBCeasy/Makefile
+++ b/security/p5-Crypt-CBCeasy/Makefile
@@ -11,8 +11,8 @@ PKGNAMEPREFIX= p5-
MAINTAINER= perl@FreeBSD.org
COMMENT= Easy things make really easy with Crypt::CBC
-BUILD_DEPENDS= p5-Crypt-CBC>=0:${PORTSDIR}/security/p5-Crypt-CBC \
- p5-MD5>=0:${PORTSDIR}/security/p5-MD5
+BUILD_DEPENDS= p5-Crypt-CBC>=0:security/p5-Crypt-CBC \
+ p5-MD5>=0:security/p5-MD5
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5
@@ -27,22 +27,22 @@ BLOWFISH_PP_DESC= Build with Crypt::Blowfish_PP support
TWOFISH2_DESC= Build with Crypt::Twofish2 support
RIJNDAEL_DESC= Build with Crypt::Rijndael support
-DES_BUILD_DEPENDS= p5-Crypt-DES>=0:${PORTSDIR}/security/p5-Crypt-DES
-DES_RUN_DEPENDS= p5-Crypt-DES>=0:${PORTSDIR}/security/p5-Crypt-DES
+DES_BUILD_DEPENDS= p5-Crypt-DES>=0:security/p5-Crypt-DES
+DES_RUN_DEPENDS= p5-Crypt-DES>=0:security/p5-Crypt-DES
-IDEA_BUILD_DEPENDS= p5-Crypt-IDEA>=0:${PORTSDIR}/security/p5-Crypt-IDEA
-IDEA_RUN_DEPENDS= p5-Crypt-IDEA>=0:${PORTSDIR}/security/p5-Crypt-IDEA
+IDEA_BUILD_DEPENDS= p5-Crypt-IDEA>=0:security/p5-Crypt-IDEA
+IDEA_RUN_DEPENDS= p5-Crypt-IDEA>=0:security/p5-Crypt-IDEA
-BLOWFISH_BUILD_DEPENDS= p5-Crypt-Blowfish>=0:${PORTSDIR}/security/p5-Crypt-Blowfish
-BLOWFISH_RUN_DEPENDS= p5-Crypt-Blowfish>=0:${PORTSDIR}/security/p5-Crypt-Blowfish
+BLOWFISH_BUILD_DEPENDS= p5-Crypt-Blowfish>=0:security/p5-Crypt-Blowfish
+BLOWFISH_RUN_DEPENDS= p5-Crypt-Blowfish>=0:security/p5-Crypt-Blowfish
-BLOWFISH_PP_BUILD_DEPENDS= p5-Crypt-Blowfish_PP>=0:${PORTSDIR}/security/p5-Crypt-Blowfish_PP
-BLOWFISH_PP_RUN_DEPENDS= p5-Crypt-Blowfish_PP>=0:${PORTSDIR}/security/p5-Crypt-Blowfish_PP
+BLOWFISH_PP_BUILD_DEPENDS= p5-Crypt-Blowfish_PP>=0:security/p5-Crypt-Blowfish_PP
+BLOWFISH_PP_RUN_DEPENDS= p5-Crypt-Blowfish_PP>=0:security/p5-Crypt-Blowfish_PP
-TWOFISH2_BUILD_DEPENDS= p5-Crypt-Twofish2>=0:${PORTSDIR}/security/p5-Crypt-Twofish2
-TWOFISH2_RUN_DEPENDS= p5-Crypt-Twofish2>=0:${PORTSDIR}/security/p5-Crypt-Twofish2
+TWOFISH2_BUILD_DEPENDS= p5-Crypt-Twofish2>=0:security/p5-Crypt-Twofish2
+TWOFISH2_RUN_DEPENDS= p5-Crypt-Twofish2>=0:security/p5-Crypt-Twofish2
-RIJNDAEL_BUILD_DEPENDS= p5-Crypt-Rijndael>=0:${PORTSDIR}/security/p5-Crypt-Rijndael
-RIJNDAEL_RUN_DEPENDS= p5-Crypt-Rijndael>=0:${PORTSDIR}/security/p5-Crypt-Rijndael
+RIJNDAEL_BUILD_DEPENDS= p5-Crypt-Rijndael>=0:security/p5-Crypt-Rijndael
+RIJNDAEL_RUN_DEPENDS= p5-Crypt-Rijndael>=0:security/p5-Crypt-Rijndael
.include <bsd.port.mk>