aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-PassGen/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2001-10-07 15:57:10 +0000
committerAnton Berezin <tobez@FreeBSD.org>2001-10-07 15:57:10 +0000
commit6ecd568c10c195f3963bb0579ab8957593c24406 (patch)
tree82204b1dcc46b30e8c281ce0cbee8cb67429fce9 /security/p5-Crypt-PassGen/Makefile
parentdd0b571734ae390282276873b867ef9768dde3c2 (diff)
downloadports-6ecd568c10c195f3963bb0579ab8957593c24406.tar.gz
ports-6ecd568c10c195f3963bb0579ab8957593c24406.zip
Notes
Diffstat (limited to 'security/p5-Crypt-PassGen/Makefile')
-rw-r--r--security/p5-Crypt-PassGen/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/security/p5-Crypt-PassGen/Makefile b/security/p5-Crypt-PassGen/Makefile
new file mode 100644
index 000000000000..dc247abc0e2a
--- /dev/null
+++ b/security/p5-Crypt-PassGen/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: security/p5-Crypt-PassGen
+# Date created: 07 October 2001
+# Whom: Anton Berezin <tobez@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-PassGen
+PORTVERSION= 0.02
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Storable.pm:${PORTSDIR}/devel/p5-Storable
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Crypt::PassGen.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>