aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-RandPasswd/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2002-10-25 09:13:20 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2002-10-25 09:13:20 +0000
commit1f51c83763806a79cd2a3944f1d397117f765165 (patch)
treec72cfa27562ef035846697c1d8cfd6bc2594a697 /security/p5-Crypt-RandPasswd/Makefile
parent4bb9bf24e87a0e629b212254d39a53dc73a66881 (diff)
Notes
Diffstat (limited to 'security/p5-Crypt-RandPasswd/Makefile')
-rw-r--r--security/p5-Crypt-RandPasswd/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/p5-Crypt-RandPasswd/Makefile b/security/p5-Crypt-RandPasswd/Makefile
new file mode 100644
index 000000000000..eafec7792804
--- /dev/null
+++ b/security/p5-Crypt-RandPasswd/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Crypt::RandPasswd
+# Date created: 24 October 2002
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-RandPasswd
+PORTVERSION= 0.02
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+PERL_CONFIGURE= yes
+SITE_PERL= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}
+MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+MAN3= Crypt::RandPasswd.3
+
+.include <bsd.port.mk>