aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-Rijndael/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-03 23:26:25 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-03 23:26:25 +0000
commitcfe47e3876dd5373c866479448ea8f5583675eee (patch)
treeaa482abc62ecf1078148c7a6c19df5cf1594edb9 /security/p5-Crypt-Rijndael/Makefile
parentc6b6c065ac5c0b024d23e89c4361c5a43885e3d1 (diff)
downloadports-cfe47e3876dd5373c866479448ea8f5583675eee.tar.gz
ports-cfe47e3876dd5373c866479448ea8f5583675eee.zip
Notes
Diffstat (limited to 'security/p5-Crypt-Rijndael/Makefile')
-rw-r--r--security/p5-Crypt-Rijndael/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/security/p5-Crypt-Rijndael/Makefile b/security/p5-Crypt-Rijndael/Makefile
new file mode 100644
index 000000000000..f5b8cd6d9321
--- /dev/null
+++ b/security/p5-Crypt-Rijndael/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: Crypt-Rijndael
+# Date created: Wed Jan 3 16:15:20 2001
+# Whom: will
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-Rijndael
+PORTVERSION= 0.01
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+USE_PERL5= yes
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= Crypt::Rijndael.3
+
+.include <bsd.port.mk>