aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Crypt-Solitaire/Makefile
diff options
context:
space:
mode:
authorPete Fritchman <petef@FreeBSD.org>2002-01-26 04:28:05 +0000
committerPete Fritchman <petef@FreeBSD.org>2002-01-26 04:28:05 +0000
commita59084b34bc9c8581c0653bc4a3058ae9edc933b (patch)
tree2b4b89681c5b89e0e568109700f2b0f1a018fc62 /security/p5-Crypt-Solitaire/Makefile
parentc24ca0e3aae0e95286d6537469dc16443fff8110 (diff)
Notes
Diffstat (limited to 'security/p5-Crypt-Solitaire/Makefile')
-rw-r--r--security/p5-Crypt-Solitaire/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/p5-Crypt-Solitaire/Makefile b/security/p5-Crypt-Solitaire/Makefile
new file mode 100644
index 000000000000..469265653e2c
--- /dev/null
+++ b/security/p5-Crypt-Solitaire/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: Crypt::Solitaire
+# Date created: 30 Dec 2001
+# Whom: Seamus Venasse <svenasse@polaris.ca>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Crypt-Solitaire
+PORTVERSION= 2.0
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Crypt
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= svenasse@polaris.ca
+
+PERL_CONFIGURE= yes
+
+MAN3= Crypt::Solitaire.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>