aboutsummaryrefslogtreecommitdiff
path: root/security/p5-Digest-MD5/Makefile
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>1999-04-07 20:20:33 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>1999-04-07 20:20:33 +0000
commite0fc6cd1de730f01d39f1644bb949b5539d2f0b2 (patch)
tree0c0a104f3926b56c25f2807a86615b25ad85512b /security/p5-Digest-MD5/Makefile
parent81a8e2e2cd5108c00affd6fe7aa90d3bf78e10a2 (diff)
downloadports-e0fc6cd1de730f01d39f1644bb949b5539d2f0b2.tar.gz
ports-e0fc6cd1de730f01d39f1644bb949b5539d2f0b2.zip
Notes
Diffstat (limited to 'security/p5-Digest-MD5/Makefile')
-rw-r--r--security/p5-Digest-MD5/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/security/p5-Digest-MD5/Makefile b/security/p5-Digest-MD5/Makefile
new file mode 100644
index 000000000000..be1e09bbd17e
--- /dev/null
+++ b/security/p5-Digest-MD5/Makefile
@@ -0,0 +1,33 @@
+# New ports collection makefile for: p5-Digest-MD5
+# Version required: 2.*
+#
+# $Id: Makefile,v 1.11 1998/09/15 21:31:52 asami Exp $
+#
+
+DISTNAME= Digest-MD5-2.06
+PKGNAME= p5-Digest-MD5-2.06
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= MD5
+
+MAINTAINER= ache@FreeBSD.ORG
+
+USE_PERL5= YES
+
+MAN3= \
+ Digest::MD2.3 \
+ Digest::SHA1.3 \
+ SHA.3 \
+ Digest::HMAC.3 \
+ Digest.3 \
+ Digest::MD5.3 \
+ Digest::HMAC_SHA1.3 \
+ Digest::HMAC_MD5.3 \
+ MD5.3
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>