aboutsummaryrefslogtreecommitdiff
path: root/security/p5-File-Scan/Makefile
diff options
context:
space:
mode:
authorMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2002-05-25 17:54:38 +0000
committerMario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>2002-05-25 17:54:38 +0000
commit5aceaad9927e1e913b8ef373efe5970152e5de27 (patch)
treedddd7698f5f83b54694bb2caf1e44267796e1391 /security/p5-File-Scan/Makefile
parent8d9c72215295e55e8555627633d718effdb3714d (diff)
Notes
Diffstat (limited to 'security/p5-File-Scan/Makefile')
-rw-r--r--security/p5-File-Scan/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/security/p5-File-Scan/Makefile b/security/p5-File-Scan/Makefile
new file mode 100644
index 000000000000..573ca3530d63
--- /dev/null
+++ b/security/p5-File-Scan/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-File-Scan
+# Date created: May 24 2002
+# Whom: Martin Matuska <matuska@wu-wien.ac.at>
+#
+# $FreeBSD$
+#
+
+PORTNAME= File-Scan
+PORTVERSION= 0.27
+CATEGORIES= security perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= File/HDIAS
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= matuska@wu-wien.ac.at
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= File::Scan.3
+
+.include <bsd.port.mk>