aboutsummaryrefslogtreecommitdiff
path: root/security/pad/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-07-16 20:06:19 +0000
committerSteve Price <steve@FreeBSD.org>2000-07-16 20:06:19 +0000
commit6ec75e7f8e2bf00adf3334c7c84b7c9572f7526b (patch)
tree783cdbd08504b414d1fe82c6bed2017d83d72e23 /security/pad/Makefile
parent0a2eeb0f7fd66c4ae7abd8e0cb32bbf91399675b (diff)
downloadports-6ec75e7f8e2bf00adf3334c7c84b7c9572f7526b.tar.gz
ports-6ec75e7f8e2bf00adf3334c7c84b7c9572f7526b.zip
Notes
Diffstat (limited to 'security/pad/Makefile')
-rw-r--r--security/pad/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/security/pad/Makefile b/security/pad/Makefile
new file mode 100644
index 000000000000..b627f584b6a7
--- /dev/null
+++ b/security/pad/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: pad
+# Date created: 8 July 2000
+# Whom: Trevor Johnson
+#
+# $FreeBSD$
+#
+
+PORTNAME= pad
+PORTVERSION= 0.5
+CATEGORIES= security
+MASTER_SITES= http://www.lammah.com/pad/
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= trevor@jpj.net
+
+post-extract:
+ @${RM} ${WRKSRC}/install-sh ${WRKSRC}/mkinstalldirs \
+ ${WRKSRC}/missing ${WRKSRC}/INSTALL ${WRKSRC}/COPYING
+ @${TOUCH} ${WRKSRC}/install-sh ${WRKSRC}/mkinstalldirs \
+ ${WRKSRC}/missing ${WRKSRC}/INSTALL ${WRKSRC}/COPYING
+
+GNU_CONFIGURE= yes
+USE_AUTOMAKE= yes
+USE_GMAKE= yes
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${PREFIX}/share/doc/pad
+ @${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/pad
+.endif
+
+.include <bsd.port.mk>